You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » Question about posting pics

Topic Options
Rate This Topic
#332835 - 12/30/10 11:27 AM Question about posting pics
majik Offline
local

Registered: 09/28/08
Posts: 289
Some people have a link to their HT included in their signature - How do I do this?

Thanks.
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top
#332840 - 12/30/10 12:57 PM Re: Question about posting pics [Re: majik]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13576
Loc: Iowa
For a picture you use the image tag at the front and end of the URL link. img and /img for website it is url and /url
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800



Top
#332842 - 12/30/10 01:00 PM Re: Question about posting pics [Re: SirQuack]
majik Offline
local

Registered: 09/28/08
Posts: 289
Thanks!
_________________________
- Majik

Epic 80 system
Ep 800
Denon 3808
Optoma HD20
PS3
vp180
extra QS8s (to come soon)

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,260 Registered Members
16 Forums
24,055 Topics
424,824 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13576
CV 11681
MarkSJohnson 11444
1 registered (bridgman)
35 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup