You are not logged in. [Log In]

Forums » General Discussion » Technical Questions » problem with my Oppo or Onkyo?

Topic Options
Rate This Topic
#335890 - 01/27/11 09:37 PM problem with my Oppo or Onkyo?
mpyw Offline

Registered: 07/24/09
Posts: 287
Loc: Kuala Lumpur, Malaysia
I have this Norah Jones' Come Away with me SACD

When playing using my Oppo BDP-80 sending DSD signal to the Onkyo 808, the background have the humming sound like "orooorooooo..." like wind blowing to the microphone, playing stereo version of the SACD got no humming sound.

Then I put the SACD in my 1st gen fat PS3, sending 5.1 LPCM to the Onkyo, the back ground is very clean.

so, is the Oppo having problem or the decoding of DSD by the Onkyo having problem?

Edited by mpyw (01/27/11 09:41 PM)

#335893 - 01/27/11 10:03 PM Re: problem with my Oppo or Onkyo? [Re: mpyw]
ClubNeon Offline

Registered: 02/06/09
Posts: 3466
Loc: Western Maryland, USA
I believe the Oppo can be configured to send PCM also. So try that. I'm going to guess it is the Onkyo, DSD is such a difficult format to get right.
Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs


Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,217 Registered Members
15 Forums
23,975 Topics
423,862 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
1 registered (Kevin1)
212 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup