Previous Thread
Next Thread
Print Thread
Rate Thread
problem with my Oppo or Onkyo?
#335890 01/28/11 02:37 AM
Joined: Jul 2009
Posts: 288
mpyw Offline OP
local
OP Offline
local
Joined: Jul 2009
Posts: 288
I have this Norah Jones' Come Away with me SACD

When playing using my Oppo BDP-80 sending DSD signal to the Onkyo 808, the background have the humming sound like "orooorooooo..." like wind blowing to the microphone, playing stereo version of the SACD got no humming sound.

Then I put the SACD in my 1st gen fat PS3, sending 5.1 LPCM to the Onkyo, the back ground is very clean.

so, is the Oppo having problem or the decoding of DSD by the Onkyo having problem?

Last edited by mpyw; 01/28/11 02:41 AM.
Re: problem with my Oppo or Onkyo?
mpyw #335893 01/28/11 03:03 AM
Joined: Feb 2009
Posts: 3,466
connoisseur
Offline
connoisseur
Joined: Feb 2009
Posts: 3,466
I believe the Oppo can be configured to send PCM also. So try that. I'm going to guess it is the Onkyo, DSD is such a difficult format to get right.


Pioneer PDP-5020FD, Marantz SR6011
Axiom M5HP, VP160HP, QS8
Sony PS4, surround backs
-Chris

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,398
Posts432,339
Members15,419
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,690
CV 11,815
MarkSJohnson 11,451
Who's Online Now
1 members (nagarajbr), 253 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4