Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
2 registered (Ken.C, Shain), 28 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13365 Members
11 Forums
23107 Topics
408569 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17868
pmbuko 16326
SirQuack 13356
CV 11410
MarkSJohnson 11079
Meanwhile On Facebook

󾓶Ay, caramba! Our 'sneak peek' announcement in this morning's newsletter genera...

󾔸 Testing various operating systems with our new High Power Computer Speakers t...

Kick it up for Tone!

For all of you music lovers and studio geeks, this is absolutely amazing! https...

Page 135 of 139 < 1 2 ... 133 134 135 136 137 138 139 >
Topic Options
Rate This Topic
#406297 - 07/22/14 11:43 AM Re: CatBrat [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6005
Loc: Milky Way Galaxy
Any one else have any problem logging into the forums here using Windows 8.1?

I couldn't do it yesterday. Haven't started trying different things yet. It would keep taking me back to the Log in screen, without displaying any sort of message first. If I entered an incorrect password, I'd get the message for that. If I entered a correct password, the screen would flash then right back to the login screen.

Top
#406298 - 07/22/14 11:55 AM Re: CatBrat [Re: CatBrat]
bridgman Online   content
axiomite

Registered: 08/25/04
Posts: 5529
Loc: Bowmanville, Ontario, Canada
I've had this problem for years with a variety of Windows systems, presumably IE related but experienced on Win7 as well. Basically same symptoms -- every time I select a thread (possibly a forum too) I get logged out.

In my case my work focus shifted from Windows to Linux so the problem kinda took care of itself (everything works fine on my Linux systems with Mozilla). Are you using IE or something different on Win 8.1 ? Wondering if we should try another browser on Windows to localize the problem.

Top
#406301 - 07/22/14 03:47 PM Re: CatBrat [Re: CatBrat]
Socketman Online   content
connoisseur

Registered: 07/12/09
Posts: 1300
Loc: Whitehorse YT
I was having a similar problem to Bridgman, I would log in and then go into a thread and be logged out then I would have to log in a gain. I messed with the privacy settings to allow all cookies. MMMMMMMMM cookies smile
_________________________
DOG is GOD spelled backwards.
I blame my terseness on my keyboard. smile

Top
#406302 - 07/22/14 04:28 PM Re: CatBrat [Re: CatBrat]
bridgman Online   content
axiomite

Registered: 08/25/04
Posts: 5529
Loc: Bowmanville, Ontario, Canada
OK, I added axiomaudio.com to my trusted site list and now the login seems to hold. Posting from Windows for the first time in... well, a long time.

I had to turn off the "require https on all sites in this zone" option (IE wouldn't add http://www.axiomaudio.com otherwise) which I didn't like, but IE did let me turn the option back on again and I could still access the Axiom site via http... which makes no sense.

Just in case I removed axiomaudio.com from the trusted sites list and went back to my Linux boxes.


Edited by bridgman (07/22/14 04:45 PM)

Top
#406307 - 07/23/14 04:35 PM Re: CatBrat [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6005
Loc: Milky Way Galaxy



CAT ELEVATOR

Top
#406318 - 07/24/14 09:33 PM Re: CatBrat [Re: CatBrat]
oakvillematt Offline
devotee

Registered: 05/06/14
Posts: 321
Loc: Oakville, Canada
saw this real cool sig on a game. Reminded me of you

=^.^=

Top
#406388 - 07/29/14 02:26 PM Re: CatBrat [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6005
Loc: Milky Way Galaxy



My weekend project. Central air broke and can't be fixed. Installed window air and installed a dedicated 110 volt circuit for it.

Top
#406390 - 07/29/14 09:44 PM Re: CatBrat [Re: CatBrat]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1259
Loc: Canada
I miss my AC.
2 houses,naturally we gotta live in the poorly insulated one without the central air.
_________________________
Waiting for the sun...

Top
#406416 - 08/01/14 05:16 PM Re: CatBrat [Re: CatBrat]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6005
Loc: Milky Way Galaxy

Top
#406448 - 08/05/14 04:41 PM Re: CatBrat [Re: CatBrat]
bridgman Online   content
axiomite

Registered: 08/25/04
Posts: 5529
Loc: Bowmanville, Ontario, Canada
That .gif definitely deserves a comment, but it's so strange I don't know what comment to make.


Edited by bridgman (08/05/14 04:41 PM)

Top
Page 135 of 139 < 1 2 ... 133 134 135 136 137 138 139 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.