You are not logged in. [Log In]


Forums » General Discussion » Home Theater » My EP500 is buzzing!!!

Topic Options
Rate This Topic
#355742 - 09/28/11 08:15 PM My EP500 is buzzing!!!
rprice54 Offline
veteran

Registered: 10/16/09
Posts: 102
Loc: North Georgia
Okay, I bought the Disney WOW calibration Blu Ray, and part of it includes a "Buzz and Rattle" test. I finally finished my room, so I started playing with it. I have a definite buzz coming from the back of the sub during the low frequency sweeps. I know it's coming from the sub because when I press hard on the middle of the amp plate (over the WARNING icon) the buzz almost completely disappears. I called and spoke with Brent the other day who suggested removing the driver and taping the wires inside to the housing. I did that, but I still get the buzz. I'll see if I can attach the file I recorded with my phone. Any other ideas while I'm waiting to hear back from Brent? It definitely sounds like it's the plastic housing that covers the amp from inside the enclosure.


Edited by rprice54 (09/28/11 08:22 PM)

Top
#355743 - 09/28/11 08:23 PM Re: My EP500 is buzzing!!! [Re: rprice54]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
I had this problem with my first ep500 and it was air escaping from around the seal where the amp is attached. Even though all that is routed by machines, if even a little air escapes it can make a buzzing type sound at certain frequencies/levels. When I pushed on the back of the amp plate it would stop or change in pitch. Had nothing to do with wires or internal rattling. Not saying that is your problem, but try snugging up the screws a little that support the perimeter of the amp.

I suppose you could losen them all and put a little sealer/caulking and retighten. Maybe the tooling on the cnc machine needed replaced before they cut out your sub. smile
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#355768 - 09/29/11 09:44 AM Re: My EP500 is buzzing!!! [Re: SirQuack]
rprice54 Offline
veteran

Registered: 10/16/09
Posts: 102
Loc: North Georgia
I did tighten the perimeter screws as much as I was comfortable doing, and it has reduced the buzzing. I'll wait and see what Brent suggests next, but I'm not opposed to caulking up the back if it won't void my warranty or anything.

Top
#355793 - 09/29/11 02:27 PM Re: My EP500 is buzzing!!! [Re: rprice54]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
I bet you could losen the screws and put a thin bead of clear sealant and then retighten, but that would be Axioms call. The good thing is unless I was doing any testing at various test tones I didn't hear it, so was a moog point during movies.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#355795 - 09/29/11 02:37 PM Re: My EP500 is buzzing!!! [Re: SirQuack]
rprice54 Offline
veteran

Registered: 10/16/09
Posts: 102
Loc: North Georgia
I started hearing it during movies, that's what got me interested in the test in the first place. at the low end of the test (25hz I think) everything in the room is shaking, can't help that... smile

Still waiting to hear back from Axiom.

Top
#355798 - 09/29/11 03:32 PM Re: My EP500 is buzzing!!! [Re: rprice54]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11437
Loc: Central NH
Re: My EP500 is buzzing!!!

Are you playing "Flight of the Bumblebee"?

Sorry.

That was below even my usual low standards....
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#355800 - 09/29/11 04:16 PM Re: My EP500 is buzzing!!! [Re: MarkSJohnson]
CatBrat Offline
axiomite

Registered: 08/05/09
Posts: 6015
Loc: Milky Way Galaxy
One of my tweeters was making buzzing noises during a test once. I tightened it down and it lessened, but didn't go away. I don't notice it now, but I might if I ran that test again.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,233 Registered Members
15 Forums
24,007 Topics
424,186 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
182 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup