You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » Subwoofer hook up

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#356404 - 10/08/11 10:22 PM Subwoofer hook up
dapman Offline
enthusiast

Registered: 10/21/06
Posts: 33
Just connected my 350 sub but not working has power but is not putting out any sound

I have a denon 3310 and have it conected with a single coax cable to the sub

I went throuth the setup on the reciever but still nothing

Top
#356405 - 10/08/11 10:26 PM Re: Subwoofer hook up [Re: dapman]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
Is it plugged into the Receivers "Pre Outs" Subwoofer jack, or the "Ext In" Subwoofer jack. Do you have he volume (gain) knob on the back of the sub turned up some?
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#356406 - 10/08/11 10:36 PM Re: Subwoofer hook up [Re: SirQuack]
dapman Offline
enthusiast

Registered: 10/21/06
Posts: 33
It is plugged into the pre out jack with a single cable and yes I turned the volume knob up

Top
#356407 - 10/08/11 10:39 PM Re: Subwoofer hook up [Re: dapman]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
The usual tests would be (and please tell me if I've missed some, my sub isn't working since it got moved across country)

1. Reseat the adapter.
2. Plug a CD player or MP3 player directly into the sub and see if you get anything (turn it down, first)
3. Hook speaker cables into the high level input from your receiver (again, turn down the sub before you play anything!)

I assume when you say it's got power, it's got a green light on the back?
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#356408 - 10/08/11 10:40 PM Re: Subwoofer hook up [Re: dapman]
BlueJays1 Offline
connoisseur

Registered: 09/19/08
Posts: 4116
Loc: Porch,enjoying Bombay Sapphire
Check to make sure in the receiver settings the sub is set to yes/on and the speakers are set to small and not large.
_________________________
I’m armed and I’m drinking. You don’t want to listen to advice from me, amigo.

-Max Payne

Top
#356409 - 10/08/11 10:42 PM Re: Subwoofer hook up [Re: dapman]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
Has this ever worked, or is this a first time setup? You might need to go into the "setup" menu for the speakers, and make sure "Subwoofer" is turned to Yes or On.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#356413 - 10/09/11 12:08 AM Re: Subwoofer hook up [Re: SirQuack]
dapman Offline
enthusiast

Registered: 10/21/06
Posts: 33
I have all the settings as you descrbe but still nothing

I will contact Denon

Top
#356415 - 10/09/11 04:19 AM Re: Subwoofer hook up [Re: dapman]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10623
Larry, there might be no reason to contact Denon. Did you try the speaker wire connection as Ken suggested? If you still got no sound from the sub the apparent problem would be with the sub, not the receiver.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#356429 - 10/09/11 01:31 PM Re: Subwoofer hook up [Re: JohnK]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13571
Loc: Iowa
You might try unplugging the sub for a couple of minutes from the outlet, that has been known to fix strange issues. Or, if you have another older receiver you could try to rule out the sub.
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#356432 - 10/09/11 01:36 PM Re: Subwoofer hook up [Re: SirQuack]
alan Offline

connoisseur

Registered: 01/29/02
Posts: 3262
Loc: Toronto/New York/parry Sound
Good point, Sir Quack, and if he doesn't have a CD player or MP3 player, he could unplug the sub cable from the Sub Out pre-out and just touch the center prong on the RCA jack. If the subwoofer amp is working, you'll get a loud buzz from the subwoofer. If no buzz or low-frequency hum when you touch the center prong, then the subwoofer amp is at fault. The sub has to be ON, of course, to do this test.

Alan
_________________________
Alan Lofft,
Axiom Resident Expert (Retired)

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,238 Registered Members
15 Forums
24,017 Topics
424,290 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
36 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup