Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 14 1 2 3 13 14
Forum slow?
#366532 02/14/12 02:28 AM
Joined: Sep 2004
Posts: 11,451
shareholder in the making
OP Offline
shareholder in the making
Joined: Sep 2004
Posts: 11,451
Not the members.... the loading speed.

It's been slow at home of late, but I've had many tabs open in FireFox.

Now, though, I'm in RI, different computer, different IP, and it's still slow.

Anyone else?


::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::
Re: Forum slow?
MarkSJohnson #366533 02/14/12 02:31 AM
Joined: Mar 2005
Posts: 7,463
Likes: 1
axiomite
Offline
axiomite
Joined: Mar 2005
Posts: 7,463
Likes: 1
Mark, did you drop your waffles on the keyboard?



Again.


***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose
Re: Forum slow?
MarkSJohnson #366537 02/14/12 03:32 AM
Joined: May 2002
Posts: 10,654
shareholder in the making
Offline
shareholder in the making
Joined: May 2002
Posts: 10,654
Yep.


-----------------------------------

Enjoy the music, not the equipment.


Re: Forum slow?
MarkSJohnson #366538 02/14/12 03:42 AM
Joined: Nov 2005
Posts: 1,235
connoisseur
Offline
connoisseur
Joined: Nov 2005
Posts: 1,235
RI? That explains it. Traffic is always slow by the big blue bug.


M3 and
M80
Re: Forum slow?
MarkSJohnson #366557 02/14/12 12:38 PM
Joined: Sep 2004
Posts: 5,422
axiomite
Offline
axiomite
Joined: Sep 2004
Posts: 5,422
I've had issues with the forums loading both at home and at work. Probably for the past 3-4 days. Some times, I will open a new tab (in Firefox) for a sub forum (like "The Water Cooler") while I look in "Technical Questions" and that tab never loads, or only partially loads until I hit Stop and then Refresh/Reload...


Farewell - June 4, 2020
Re: Forum slow?
nickbuol #366579 02/14/12 02:55 PM
Joined: Dec 2003
Posts: 6,331
axiomite
Offline
axiomite
Joined: Dec 2003
Posts: 6,331
No problems here. Still loading quickly for me. grin


Jack

"People generally quarrel because they cannot argue." - G. K. Chesterton
Re: Forum slow?
nickbuol #366584 02/14/12 03:31 PM
Joined: Feb 2009
Posts: 1,169
connoisseur
Offline
connoisseur
Joined: Feb 2009
Posts: 1,169
Same problem here Nick. I had this problem before the site upgrade, but after the upgrade I thought it was resolved as the forum was super snappy. However over this past weekend I have been experiencing the issue again. For example to reply with this post it took ~45sec to open the 'reply' dialogue. It does not matter whether at home or the office or which browser (I use both FF and Chrome). No idea why this happens, but I also open topics in new tabs so I can keep reading while things load.


Dan
On-Wall M5HP LCR, QS8 & EP500 in 7.1
Re: Forum slow?
cb919 #366586 02/14/12 03:41 PM
Joined: Feb 2009
Posts: 1,169
connoisseur
Offline
connoisseur
Joined: Feb 2009
Posts: 1,169
And right after posting this it's back to 'super snappy' again. Go figure. confused


Dan
On-Wall M5HP LCR, QS8 & EP500 in 7.1
Re: Forum slow?
MarkSJohnson #366593 02/14/12 04:42 PM
Joined: Apr 2007
Posts: 4,874
connoisseur
Offline
connoisseur
Joined: Apr 2007
Posts: 4,874
It must be going slow because my vacation countdown isn't moving very fast...


-David
Re: Forum slow?
terzaghi #366617 02/14/12 11:25 PM
Joined: Feb 2009
Posts: 1,169
connoisseur
Offline
connoisseur
Joined: Feb 2009
Posts: 1,169
It's back to slow again in both FF and Chrome. Just wanted to point out if the web page admin is reading this, that it's not just the forum, it's the entire www.axiomaudio.com/ site that is slow. Other sites load at normal speed whil I am waiting for axiomaudio.com to load.


Dan
On-Wall M5HP LCR, QS8 & EP500 in 7.1
Page 1 of 14 1 2 3 13 14

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,490
Posts434,487
Members15,439
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,707
CV 11,911
MarkSJohnson 11,451
Who's Online Now
1 members (BBIBH), 222 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4