You are not logged in. [Log In]


Forums » General Discussion » Home Theater » It's HEE-eeeeere!

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#374946 - 05/02/12 08:31 PM It's HEE-eeeeere!
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Received the 809.

Have hooked it up and poked through the menus. Saw the nifty thing that said "firmware update" Went, ok, that sounds like a good idea, cli--oh damn, it says 60 minutes--ick. Rats.

Waiting now...

Hopefully this will finish so I can run at least a quick Audyssey setup before my wife gets home.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#374947 - 05/02/12 08:34 PM Re: It's HEE-eeeeere! [Re: Ken.C]
St_PatGuy Offline
axiomite

Registered: 03/07/05
Posts: 7463
Loc: Glendale, Arizona
Congrats Ken!

Um, where are the pics??
_________________________
***********
"Nothin' up my sleeve. . ." --Bullwinkle J. Moose

Top
#374948 - 05/02/12 08:35 PM Re: It's HEE-eeeeere! [Re: Ken.C]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
First physical impressions... this puppy is pretty big, but surprisingly light. About the same weight, maybe lighter than, my H/K AVR525. I like the look of it. It's nice and clean, yet big and, well, bulky. I may need to adjust some shelves.

GUI looks good from what I saw of it, need to dig around more to reassign and rename inputs.

No clue how it sounds, other than the fact that it didn't blow up my speakers when I turned it on.

OK, that's not true. Right now it sounds silent.

27% done...
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#374949 - 05/02/12 08:37 PM Re: It's HEE-eeeeere! [Re: Ken.C]
mpyw Offline
local

Registered: 07/24/09
Posts: 287
Loc: Kuala Lumpur, Malaysia
I have a 808, it sounds very good to my ears...
congrats on the new purchased...

Top
#374952 - 05/02/12 08:44 PM Re: It's HEE-eeeeere! [Re: Ken.C]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Uh oh, we H/K owners are getting far and fewer.

Congrats Ken!
_________________________
Rick
Our Room

smile

Top
#374954 - 05/02/12 09:28 PM Re: It's HEE-eeeeere! [Re: Ken.C]
nickbuol Offline
axiomite

Registered: 09/16/04
Posts: 5319
Loc: Marion, IA
I still haven't updated the firmware on my 709. There have been a few since I got it a couple of months ago. I wonder if it will take as long as the 809. Maybe I will have to start it tomorow when I get home from my work trip and while I am working on my screen wall.

I really like the settings and options on the 709. I am sure that you will really like your 809...
_________________________
http://ht.buol.us
2-M60s, VP180, 8-M3s, SVS 20-39PCi, DIY Sub, 8-Shakers, JVC RS45, Anthem MRX-1120

Top
#374955 - 05/02/12 09:33 PM Re: It's HEE-eeeeere! [Re: Ken.C]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
It took about 45 minutes or so. The download was fast, but I have a fast connection.

Got the basics setup, now need to fix the harmony so I'm not watching Toddlers and Tiaras while I set it up. <shudder>
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#374956 - 05/02/12 09:38 PM Re: It's HEE-eeeeere! [Re: Ken.C]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13567
Loc: Iowa
Nice, Congrats!
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#374958 - 05/02/12 09:51 PM Re: It's HEE-eeeeere! [Re: Ken.C]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11437
Loc: Central NH
Originally Posted By: Ken.C
I can run at least a quick Audyssey setup before my wife gets home.


Snicker.

It's not going to take you weeks like it's taking me? smile

Congrats, Ken. I'm glad that you're likely feeling that "something new and fresh" in your HT as I have been lately.

We have to make Tom buy something.
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#374959 - 05/02/12 10:04 PM Re: It's HEE-eeeeere! [Re: Ken.C]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Nope, just did a quick "by ear and iPhone app" level setup. Didn't bother with Audyssey.

Works decently, no big changes from my last one to report just yet, although I was mainly just trying to get the TiVo working. TiVo sound effects are an issue; I need to hit up Chris about his "always use PCM" thing. Or at least read his older posts closely.

Anyone else have a TiVo Premiere using HDMI? Can you make your sound effects work properly?
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
Page 1 of 3 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,992 Topics
424,050 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
1 registered (Gr8_White_North)
55 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup