Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
ep500 (2006 version) lack of gain control
#387625 01/02/13 05:40 AM
Joined: Jun 2006
Posts: 6
D
djkant Offline OP
regular
OP Offline
regular
D
Joined: Jun 2006
Posts: 6
I have a Marantz AV7005 receiver and an EP500 from 2006. When I run the Audyssey set up, I am unable to attenuate the EP500 levels. The Marantz shows a -12db subwoofer level (it cannot go any lower). The bass from the EP500 is just too over powering in bass heavy movies and certain DirecTV channels, such as CNN and NatGeo. It sounds way too "boomy". I've tried leaving the EP500 gain setting to the 9 o'clock setting and even at its most minimal setting before the Audyssey set up. I've tried it with the subwoofer set at FLAT and FULL trim. I get the same results. Ideally, I would like to set it so that the Marantz shows a 0 db level so that I can lower and raise the SW level as needed. I had the same issue with my Yamaha RX-V2600 receiver. I've even tried moving my sub to different parts of the room (away from corners) and still cannot attenuate the bass. Any suggestions? Something I'm missing here?

Re: ep500 (2006 version) lack of gain control
djkant #387627 01/02/13 05:45 AM
Joined: Dec 2003
Posts: 10,420
J
shareholder in the making
Offline
shareholder in the making
J
Joined: Dec 2003
Posts: 10,420
Turn the gain down even more, if it is over powering at 9 o'clock then try 7 o'clock and keep working your way down. If it is still overpowering with the dial setting for no gain at all then you have an issue with the amp and I would call Axiom at this point.


Jason
M80 v2
VP160 v3
QS8 v2
PB13 Ultra
Denon 3808
Samsung 85" Q70
Re: ep500 (2006 version) lack of gain control
djkant #387630 01/02/13 06:07 AM
Joined: May 2002
Posts: 10,654
shareholder in the making
Offline
shareholder in the making
Joined: May 2002
Posts: 10,654
DJ, what you report is very unusual. Not being able to set the sub level low enough even with both the receiver sub channel and sub volume controls(not a "gain" control)set to the minimum is puzzling. Has this just developed recently?

Does the sub volume control appear to change the sub level at all when you change its settings? If not, it's as if it was disconnected and was letting the maximum voltage in regardless of the setting.


-----------------------------------

Enjoy the music, not the equipment.


Re: ep500 (2006 version) lack of gain control
djkant #387657 01/02/13 05:57 PM
Joined: Jun 2006
Posts: 6
D
djkant Offline OP
regular
OP Offline
regular
D
Joined: Jun 2006
Posts: 6
Thanks for the replies fellas. Setting the Sub vol control already down to the minimum does not seem to allow for any headroom adjustment on my Marantz receiver. It's pegged at -12db.

Good idea, maybe I will try to raise the sub volume control just to see if the sub is louder or if I get an error message from the Audyssey calibration. This will help determine if the volume control actually works, right?

Initially I thought it might have been due to placement of the sub in the corner of the room, but its current placement in the middle of the room along a wall still does not allow for bass adjustment.

Any other ideas?

Re: ep500 (2006 version) lack of gain control
djkant #387665 01/02/13 08:17 PM
Joined: Jan 2011
Posts: 1,291
J
connoisseur
Offline
connoisseur
J
Joined: Jan 2011
Posts: 1,291
to make the test you could play a sub tone from your avr and then you turn the gain control up and down; you WILL hear it if it works.
using Audyssey for this is not necessary.
if it does not work, then something else is going wrong.

Re: ep500 (2006 version) lack of gain control
djkant #387666 01/02/13 08:22 PM
Joined: Jun 2006
Posts: 6
D
djkant Offline OP
regular
OP Offline
regular
D
Joined: Jun 2006
Posts: 6
J.B.: thanks for the suggestion. I will definitely try and play the sub tone while adjusting the level knob of the sub to see if there is any difference.

Re: ep500 (2006 version) lack of gain control
djkant #387682 01/03/13 02:38 AM
Joined: Jan 2004
Posts: 13,693
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,693
Likes: 1
I had a similar issue with my old ep500 and ep600, I had to put the gain on the back of the sub almost as low as it would go, actually about 5 o'clock if I recall, and even at that the sub channel would end up around -3dB on my old Denon. As soon as I went to 6-7 o'clock the Denon would calibrate to like -10dB.

On my ep600, there was actually a problem and Axiom had to send me a new Amp, as it would jump like 20dB's just with the smallest adjustment, 5 o'clock to between 5-6 o'clock. I would just run the built in pink noise and try to auto adjust using my Radio shack spl meter, and it would jump 20dB's...crazy.

dj, I would start almost to the smallest gain on the back of the sub, with flat setting, and bypass on crossover, if yours has that knob.

Also, keep in mind, after the initial sweep from the primary seat, you can stop the calibration and save changes, go see what the levels are set to. Once you find the right adjustments, do it again and continue on with the other mic locations, you don't have to go through all 8 locations each time.


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: ep500 (2006 version) lack of gain control
djkant #387683 01/03/13 02:41 AM
Joined: Jan 2004
Posts: 13,693
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,693
Likes: 1
also, note that your distance (delay) setting on a sub with DSP will be like 20+ ft as a result of the chip. So even if physically it is like 8-10ft, it will come out 20ft plus. Only the Axiom subs I've seen this issue.


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: ep500 (2006 version) lack of gain control
djkant #387724 01/03/13 10:02 PM
Joined: Jun 2006
Posts: 6
D
djkant Offline OP
regular
OP Offline
regular
D
Joined: Jun 2006
Posts: 6
PorterPlex,

I did a bass test tone while turning the EP500 volume knob and there seems to be no affect on the volume of the test tone. Weird.

I'll try parking the knob at 7 o'clock and recalibrate and see what type of levels the Marantz gives.

Busted sub amp?

Re: ep500 (2006 version) lack of gain control
djkant #387731 01/04/13 02:56 AM
Joined: Jan 2004
Posts: 13,693
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,693
Likes: 1
Has this sub always acted this way, or just recently? Another test would be to just try manually run the receivers test tone/pink noise from speaker to speaker/sub. You should definitely hear a difference as you move the gain control up or down on the sub. Some people setup their systems manually still and don't use things like Audyssey, by using an SPL meter and matching everything to something like 75dB's.

If it doesn't change, something is wrong. I assume you are using the sub pre-out coax jack on the receiver to the line-in coax on the sub? If you are original owner I think there is 5 yr warranty, but that probably has passed if it is 2006 model.


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Page 1 of 2 1 2

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,426
Posts432,882
Members15,427
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,693
CV 11,825
MarkSJohnson 11,451
Who's Online Now
1 members (Mojo), 108 guests, and 2 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4