You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » EP 350 Sub Making Roaring Sound

Topic Options
Rate This Topic
#395157 - 07/15/13 10:07 PM EP 350 Sub Making Roaring Sound
KSTx Offline
frequent flier

Registered: 10/14/07
Posts: 15
Loc: Texas, USA
My sub has started making a roaring noise lately that makes it useless to have on. What is wrong and what can be done to fix it? Need help on this.

Top
#395158 - 07/15/13 10:09 PM Re: EP 350 Sub Making Roaring Sound [Re: KSTx]
KSTx Offline
frequent flier

Registered: 10/14/07
Posts: 15
Loc: Texas, USA
By the way it is approximately 3 years old.

Top
#395159 - 07/15/13 10:33 PM Re: EP 350 Sub Making Roaring Sound [Re: KSTx]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13567
Loc: Iowa
when you unplug the RCA coax line in, but leave the power connected does it still make the noise? Also, what if you unplug the AC for a few minutes and then plug it back in, do you still have the noise?
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#395756 - 08/03/13 02:18 PM Re: EP 350 Sub Making Roaring Sound [Re: SirQuack]
KSTx Offline
frequent flier

Registered: 10/14/07
Posts: 15
Loc: Texas, USA
I had the sub on and it was making the roaring sound, I unplugged the line in and yes it still made the sound.

Top
#395757 - 08/03/13 02:39 PM Re: EP 350 Sub Making Roaring Sound [Re: KSTx]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
Probably a bad cap. Call Axiom.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#395759 - 08/03/13 03:12 PM Re: EP 350 Sub Making Roaring Sound [Re: Ken.C]
KSTx Offline
frequent flier

Registered: 10/14/07
Posts: 15
Loc: Texas, USA
I sent an email to them and have not heard back. I guess I'll have to phone like you said.
Thanks.

Top
#395762 - 08/03/13 09:33 PM Re: EP 350 Sub Making Roaring Sound [Re: KSTx]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10621
Kim, you didn't say if you also unplugged the power cord for a few minutes. This might not be the type of sound that this would cure(a couple days ago a thumping noise in another thread was stopped by unplugging to reset the sub amp), but you should give it a try anyway if you haven't already done so.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#398215 - 10/27/13 02:50 PM Re: EP 350 Sub Making Roaring Sound [Re: KSTx]
KSTx Offline
frequent flier

Registered: 10/14/07
Posts: 15
Loc: Texas, USA
Axiom called and I boxed up the amp out of the unit and shipped it off. It is supposed to be on its way back now. Waiting to re-install it.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,995 Topics
424,061 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
0 registered ()
201 Guests and
5 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup