Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
0 registered (), 46 Guests and 7 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,378 Registered Members
11 Forums
23,192 Topics
410,601 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17920
pmbuko 16349
SirQuack 13357
CV 11460
MarkSJohnson 11182
Meanwhile On Facebook
Topic Options
Rate This Topic
#396251 - 08/21/13 08:21 AM Ugg Pioneer Elite
mapatton Offline
local

Registered: 12/16/07
Posts: 253
Loc: Orlando, FL
Went to listen to some stuff later last night and thee AVR comes on then shuts off (display and sound)though the power button is still illuminated. It seems to only happen in surround mode as if I kick it over to stereo it will stay on.

Haven't checked anything out, but going to check all speaker connections, especially center channel; but nothing has been moved recently.

Other things I should check for?
_________________________
Mark
Pio 94,SB3,BD30,A35,Pio 48AV.Pronto 7000 controlling all. Getting ready for 22s, 150 & QS8s.

Top
#396280 - 08/21/13 10:54 PM Re: Ugg Pioneer Elite [Re: mapatton]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10478
Mark, yes the first thing is to check the speaker wiring(re do it even if it looks good)for a possible loose wire in the center or surrounds causing a short.

If the external wiring connections are okay, it's possible that one of the center or surround speakers has developed an internal short. Disconnect one of those speakers at a time to see if operation is normal when it's not connected.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#396295 - 08/22/13 07:46 AM Re: Ugg Pioneer Elite [Re: mapatton]
mapatton Offline
local

Registered: 12/16/07
Posts: 253
Loc: Orlando, FL
Well the center channel I noticed had been pushed back about an inch. Put it back in its location and redressed the wiring to it and all seems OK again.
_________________________
Mark
Pio 94,SB3,BD30,A35,Pio 48AV.Pronto 7000 controlling all. Getting ready for 22s, 150 & QS8s.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.