Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Sub acting weird
#402732 04/09/14 04:06 PM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
brwsaw Offline OP
connoisseur
OP Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
One of my subs is acting up.
It started when I connected a fourth sub to my system to see what improvement might be had. Of course I made adjustments to everything at the time so there could be other variables.
The sub is outputting bass/sound a little to long. When watching a movie it acts normal but when the scene goes dead quite you can hear it. I would compare the sound to that on a tv when there's no reception, just way lower.
During the movie it acts/sounds like it should and adds to the sensation of being there but when the scene goes silent it hangs on for a second or two and then cuts out. I find it distracting.
I've unplugged it several times, have re ran cables etc.
Is is possible that having them set soo low at the receiver (-10) is causing this?
As a reference, three powered subs are routed from one output on the receiver(1 of the subs has 1 source in 2 out), the sub making sound is on its own output from the receiver. If anything the other output should behaving issues.
I'm going to swap two of the subs, any other ideas?

Last edited by brwsaw; 04/09/14 04:08 PM.



Re: Sub acting weird
brwsaw #402733 04/09/14 04:22 PM
Joined: Mar 2014
Posts: 1,593
Likes: 1
A
connoisseur
Offline
connoisseur
A
Joined: Mar 2014
Posts: 1,593
Likes: 1
I had a similar issue using plain jane RCA cables instead of shielded coax when splitting a signal. The subs would come on and stay on, and on, and on..... Had to unplug and sort out.

The fix in my case was to upgrade the sub cables to 75ohm shielded coaxial terminated with better ends. I ended up buying monster shielded RCA cables from the surplus section in princess auto. 15$ or so.

When I divided an already low signal I ran into issues. In your case, if not the cables, I would try a higher output setting from the AVR and turn each sub output down manually. This way hopefully each sub amp gets the input signal needed to behave properly.

Hope this helps. smile

Last edited by Serenity_Now; 04/09/14 04:23 PM.
Re: Sub acting weird
brwsaw #402734 04/09/14 04:29 PM
Joined: Sep 2004
Posts: 11,451
shareholder in the making
Offline
shareholder in the making
Joined: Sep 2004
Posts: 11,451
Sounds like a ground loop hum.


::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::
Re: Sub acting weird
brwsaw #402736 04/09/14 04:53 PM
Joined: Mar 2014
Posts: 1,593
Likes: 1
A
connoisseur
Offline
connoisseur
A
Joined: Mar 2014
Posts: 1,593
Likes: 1
It could be, though there was no mention of constant noise floor or hum.

Ground loops are not fun....

Re: Sub acting weird
brwsaw #402753 04/09/14 08:15 PM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
brwsaw Offline OP
connoisseur
OP Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
Its not a ground loop hum, I've already been through that.
The sound is just a low drone. Its not loud and the sub outputs everything else properly. Its the way it hangs on when everything else is silent and then goes silent as it should have 1-3 seconds earlier. It happens at every silent scene.




Re: Sub acting weird
brwsaw #402767 04/10/14 12:41 AM
Joined: Mar 2010
Posts: 3,596
connoisseur
Offline
connoisseur
Joined: Mar 2010
Posts: 3,596
All subs act weird, especially those who teach Latin or Gym.


Always call the place you live a house. When you're old, everyone else will call it a home.
Re: Sub acting weird
brwsaw #402888 04/11/14 09:22 PM
Joined: Mar 2014
Posts: 1,593
Likes: 1
A
connoisseur
Offline
connoisseur
A
Joined: Mar 2014
Posts: 1,593
Likes: 1
Get it sorted brwsaw?

Re: Sub acting weird
brwsaw #402926 04/12/14 02:05 AM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
brwsaw Offline OP
connoisseur
OP Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
Yep.
I unplugged them all and left them that way.
I am thinking I'll sell a few for parts and try to find a pair to my PS1200.




Re: Sub acting weird
brwsaw #402944 04/12/14 02:21 PM
Joined: Mar 2014
Posts: 1,593
Likes: 1
A
connoisseur
Offline
connoisseur
A
Joined: Mar 2014
Posts: 1,593
Likes: 1
Ha! Sometimes easy is best. smile

Re: Sub acting weird
brwsaw #402958 04/12/14 04:41 PM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
brwsaw Offline OP
connoisseur
OP Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
The HP's really sound good on their own.
I'll need subs for my boom heavy movies but for everything else I already enjoying them without subs.




Page 1 of 2 1 2

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,496
Posts434,589
Members15,442
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,707
CV 11,918
MarkSJohnson 11,451
Who's Online Now
2 members (Zocco97, Gary Vose Sr), 626 guests, and 2 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4