You are not logged in. [Log In]


Forums » General Discussion » Hearing Things » Distortion issues when playing content from Cable

Topic Options
Rate This Topic
#419944 - 08/01/16 04:37 PM Distortion issues when playing content from Cable
Strider53 Offline
veteran

Registered: 04/11/12
Posts: 154
Loc: Detroit
Hi all,
Has anyone else experienced issues with distortion when playing back content from their cable box? I do not hear the distortion with just playing the normal channels you can select. The distortion is only present when I rent a movie from the cable providers so called "On Demand" service. It is quite audible from the L C and R main speakers, can't really tell if the surrounds are also contributing. But, it is bad enough I don't want to play the audio through my system. There isn't any distortion evident when playing games (PS3) or movie disks (Oppo 93) or Radio just when using the the On Demand service from my Cable provider.
I have had this setup for a while now (several years) this distortion has only recently raised its ugly head. The only change to the system is the addition of another sub (can't have too much subwooferage).
I have disconnected the 2nd sub, made no difference. What to look at next?
Anyone else experienced anything like this.
Jeff
My bad, looks like I posted this in the wrong section!



Edited by Strider53 (08/01/16 04:39 PM)

Top
#420140 - 08/22/16 12:29 PM Re: Distortion issues when playing content from Cable [Re: Strider53]
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 3123
Loc: CA, USA
I assume you are using the cable as a source for your AVR. You should check whether your box is set for PCM, whether it supports Dolby, etc., and whether the AVR settings coordinate with your cable settings.
_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top
#420145 - 08/22/16 08:01 PM Re: Distortion issues when playing content from Cable [Re: Strider53]
Mojo Offline
connoisseur

Registered: 01/21/07
Posts: 4709
Are you using semi-conductor components? Because that could be your problem. Try tubes.

Top
#420148 - 08/22/16 11:03 PM Re: Distortion issues when playing content from Cable [Re: Strider53]
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 6075
Loc: Bowmanville, Ontario, Canada
Originally Posted By Strider53
My bad, looks like I posted this in the wrong section!

I don't think anyone is picky about where you post, as long as you don't post in *all* the sections under the assumption everyone looks at only one section...

Seems like the problem has to be one of two things:

1. Cable provider is compressing the audio more than before resulting in heap o' distortion (seems unlikely at first since the trend is towards less compression rather than more, but stranger things have happened). The fact that it only happens with on demand videos is *really* suspicious.

Guessing you have already done internet search with <name of provider> and "distort"... if not that would be a good first step.

2. Signal level from the cable box is higher with on-demand video than with other sources, overdriving amplifier inputs and creating distortion. Do you have to turn down volume control when playing on-demand ? Guessing "no" in which case this probably isn't the problem.

It seems unlikely that a wrong setting could result in intelligible audio but with distortion, but I'm really out of touch with cable boxes (no cable out where I live) but I guess it's a possibility... so:

3. What 2x6spds said


Edited by bridgman (08/22/16 11:03 PM)
_________________________
M60ti/VP180/QS8/M2ti, SVS PC-Plus 20-39, EP500
M5HP, Sierra-1, M40ti
M3v4, VP100

Top
#420149 - 08/23/16 01:14 AM Re: Distortion issues when playing content from Cable [Re: Strider53]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1783
Loc: Canada
Is it channel specifc?
HD vs SD?
Analog signal vs digital?
_________________________
Sitting pretty.M80's still providing.4 paradigm subs, 12,10's & an 8.Still changing shit around.Lol.

Top
#420150 - 08/23/16 01:17 AM Re: Distortion issues when playing content from Cable [Re: Strider53]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1783
Loc: Canada
Could be how/where the cable box is plugged in.
I've switched plugins before and created problems. I do have more than one circuit (2×20A and 1 I didnt put in) in my room though.


Edited by brwsaw (08/23/16 01:20 AM)
_________________________
Sitting pretty.M80's still providing.4 paradigm subs, 12,10's & an 8.Still changing shit around.Lol.

Top
#420151 - 08/23/16 01:19 AM Re: Distortion issues when playing content from Cable [Re: Strider53]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1783
Loc: Canada
And finally...
Have you unplugged the box and or avr since it started?
I'd try both.
_________________________
Sitting pretty.M80's still providing.4 paradigm subs, 12,10's & an 8.Still changing shit around.Lol.

Top
#420152 - 08/23/16 01:50 AM Re: Distortion issues when playing content from Cable [Re: Strider53]
2x6spds Offline
connoisseur

Registered: 03/16/02
Posts: 3123
Loc: CA, USA
I get excellent sound quality from my Cox Cable digital music channels. But, on a lark, I picked up a FiiO D0K3 Digital to Analog Audio Converter With Micca 6ft Optical Toslink Cable - 192kHz/24bit Optical and Coaxial from Amazon. Cheap. Substantially improved sound quality from cable box.

_________________________
Enjoy the Music. Trust your ears. Laugh at Folks Who Claim to Know it All.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,244 Registered Members
15 Forums
24,030 Topics
424,396 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13571
CV 11677
MarkSJohnson 11437
0 registered ()
200 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup