Previous Thread
Next Thread
Print Thread
Rate Thread
New Axiom Forum formatting issues
#421838 12/31/16 02:08 PM
Joined: Jan 2004
Posts: 13,707
Likes: 1
shareholder in the making
OP Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,707
Likes: 1
For those of you that have some formatting issue, try hard refreshing your browser.

Chrome:
Hold down Ctrl and click the Reload button.
Or, Hold down Ctrl and press F5.

Firefox:
Hold the Ctrl key and press the F5 key.
Or, hold down Ctrl and Shift and then press R.

Internet Explorer:
Hold the Ctrl key and press the F5 key.
Or, hold the Ctrl key and click the Refresh button.

Mac:
Hold down the Shift and click the Reload button.
Or, hold down Cmd and Shift and then press R


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: New Axiom Forum formatting issues
SirQuack #421916 01/02/17 02:20 PM
Joined: Nov 2006
Posts: 1,333
connoisseur
Offline
connoisseur
Joined: Nov 2006
Posts: 1,333
I've done the <shift> Reload and <cmd><shift> R and the page still looks like this... what's it supposed to look like?


Scott

My HT
Re: New Axiom Forum formatting issues
SirQuack #421917 01/02/17 02:44 PM
Joined: Jan 2004
Posts: 13,707
Likes: 1
shareholder in the making
OP Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,707
Likes: 1
Can't help you on a Mac, which appears your describing. Scott one of the Axiom mods mentioned the above list to clear the "cache" for the page your on.

Basically you just need to clear you browser cache. I was thinking you could to Alt key and then from the Edit menu at the top there is a clear browser cache. Or CMD R is what I found from a google search, not sure about the "shift" Scott mentioned.


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: New Axiom Forum formatting issues
SirQuack #421921 01/02/17 04:38 PM
Joined: Nov 2006
Posts: 1,333
connoisseur
Offline
connoisseur
Joined: Nov 2006
Posts: 1,333
Sorry, All. Didn't mean to double post this. I swear I had posted this in the Water Cooler section, but then it didn't show up, so I posted again.
Scott


Scott

My HT
Re: New Axiom Forum formatting issues
SirQuack #421923 01/02/17 04:42 PM
Joined: Jan 2004
Posts: 13,707
Likes: 1
shareholder in the making
OP Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,707
Likes: 1
so are you good then, does the site look normal?


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: New Axiom Forum formatting issues
SirQuack #422725 01/23/17 05:59 AM
Joined: Oct 2014
Posts: 655
Likes: 3
aficionado
Offline
aficionado
Joined: Oct 2014
Posts: 655
Likes: 3
I was blocked from the site since the change. All same info changed my password and nothing. Kept trying to sign in and rejected.
Suddenly today it works???
Anyone else being sent to the unregistered forum page after sign in???

Re: New Axiom Forum formatting issues
a401classic #422726 01/23/17 12:47 PM
Joined: Feb 2009
Posts: 1,169
connoisseur
Offline
connoisseur
Joined: Feb 2009
Posts: 1,169
a401 - I had the same issue, my view looked same as yours even with the hard refresh, but only when logged in. I accidentally fixed it by simply changing my view mode when logged in. I went from threaded to flat or something like that and then the formatting came out fine. Then I switched back to my original view settings and formatting is still good now. Hope that helps.

brendo - no issues like you've been having for me, just the formatting issue until I resolved

Last edited by cb919; 01/23/17 12:48 PM.

Dan
On-Wall M5HP LCR, QS8 & EP500 in 7.1
Re: New Axiom Forum formatting issues
SirQuack #422742 01/24/17 05:43 AM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
connoisseur
Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
Still an issue on Android.
Offline the site looks amazing.
Online the site works but the top of the page is ugly. Once you scroll down its a non issue. Still not the same as offline but...




Re: New Axiom Forum formatting issues
SirQuack #422745 01/24/17 05:48 AM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
connoisseur
Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
Then change it back
Lol
Still good.
Yay....





Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,491
Posts434,533
Members15,440
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,707
CV 11,915
MarkSJohnson 11,451
Who's Online Now
0 members (), 414 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4