You are not logged in. [Log In]


Forums » AxiomAir Discussion » Apple Devices » More connection issues

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#422767 - 01/25/17 08:32 PM More connection issues
Lucas Offline
frequent flier

Registered: 07/23/16
Posts: 18
Well, now I'm having more connection issues. Mostly when air playing from my phone, but occasionally with my MacBook. I'll go to airplay and the music will fade in and out with some staticky sound to it. This is so terribly frustrating. Had I known there would be this many issues with them I certainly wouldn't have bought them. Way too expensive for the quality and value.

Top
#422778 - 01/26/17 01:30 AM Re: More connection issues [Re: Lucas]
Ian Offline
President
connoisseur

Registered: 03/13/01
Posts: 1184
Hi Lucas,

I am sure we can figure this out and get everything working nicely. I will contact you via e-mail to get more detail.
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#422792 - 01/26/17 05:56 PM Re: More connection issues [Re: Lucas]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13579
Loc: Iowa
talk about first class service !!!
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800



Top
#423555 - 02/23/17 08:25 PM Re: More connection issues [Re: Lucas]
Allen Offline
regular

Registered: 06/14/16
Posts: 8
I use iPhones to play my music on the AA. The volume level on iPhone is halfway and the AA volume level is 0. So max volume is not loud . I use my Apple laptop and the AA volume is loud. Does anybody have a solution for the iPhone. I bought for AA to use with my iPhone.

Top
#423571 - 02/24/17 09:47 AM Re: More connection issues [Re: Allen]
Andrew Offline
Axiom Engineer
local

Registered: 12/18/01
Posts: 276
Originally Posted By Allen
I use iPhones to play my music on the AA. The volume level on iPhone is halfway and the AA volume level is 0. So max volume is not loud . I use my Apple laptop and the AA volume is loud. Does anybody have a solution for the iPhone. I bought for AA to use with my iPhone.


Hi Allen,

Are you using AirPlay from both your iPhone and your Macbook? In these cases where you notice a volume difference, are you playing the identical music track from both devices? The interface AA volume slider on the WebUI is locked out during AirPlay playback, so it will always show as zero level.

Thanks,

Andrew

Top
#423594 - 02/25/17 10:54 AM Re: More connection issues [Re: Lucas]
Allen Offline
regular

Registered: 06/14/16
Posts: 8
I'm using airplay on my iPhone on my MacBook i'm Using a DJ software. I'm playing identical Music track for both devices. So the problem is use airplay.using airplay The volume slider you don't get any sound out of the AA until you get halfway on the volume slider. So you don't get full volume control using airplay . Have you guys tested airplay with the AA.?

Top
#423635 - 02/26/17 07:18 AM Re: More connection issues [Re: Allen]
Ian Offline
President
connoisseur

Registered: 03/13/01
Posts: 1184
Hi Allen,

There are a couple of possible reasons for this. The DJ software may have more gain than iTunes. Your phone will likely have a max volume setting that may be throttled back. Are you on the latest update in your AxiomAir? It should be version 1.335.

Thanks

Ian
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#423669 - 02/26/17 07:27 PM Re: More connection issues [Re: Lucas]
Allen Offline
regular

Registered: 06/14/16
Posts: 8
Yes I'm on the latest update. How do I download music to the WebUI from my iTunes Library ?

Top
#423676 - 02/27/17 02:57 AM Re: More connection issues [Re: Lucas]
Ian Offline
President
connoisseur

Registered: 03/13/01
Posts: 1184
The best way to do this is to put your music on a NAS that can then be accessed from either the WebUI or iTunes.
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#423946 - 03/10/17 01:52 PM Re: More connection issues [Re: Lucas]
Newf Offline
aficionado

Registered: 04/14/05
Posts: 759
Loc: NL
No Apple app yet?
_________________________
2xAA
M80/VP150/VP160/QS8
4xM3/M22OW/M2OW/VP150OW/4xM3IC/4xM3OW
EP500/800/HSU VTF3/SVS PB2k/SB2k/SB-12

Top
Page 1 of 2 1 2 >

Moderator:  Andrew, Debbie, Ian, Jc 
Forum Stats

15,273 Registered Members
16 Forums
24,080 Topics
425,206 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13579
CV 11708
MarkSJohnson 11444
1 registered (Mojo)
199 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup