You are not logged in. [Log In]


Forums » AxiomAir Discussion » AxiomAir General Discussion » Check for update not working

Topic Options
Rate This Topic
#423160 - 02/04/17 10:20 PM Check for update not working
linkstatic Offline
frequent flier

Registered: 05/23/16
Posts: 13
I tried to get the latest software for my Axiom Air and when I click the "Check for Update" button nothing happens. I tried numerous time without success.

I then thought it may be an issue with my Axiom Air so I reset it to Factory Settings. Still no success and now my software reverted back to Version 1.031 April 2016.

My Axiom Air sounds great when it works. It sure is buggy,!!

Any ideas how to proceed??

Top
#423163 - 02/04/17 11:39 PM Re: Check for update not working [Re: linkstatic]
Newf Offline
aficionado

Registered: 04/14/05
Posts: 759
Loc: NL
Does web radio work? If not your air has no internet access.
_________________________
2xAA
M80/VP150/VP160/QS8
4xM3/M22OW/M2OW/VP150OW/4xM3IC/4xM3OW
EP500/800/HSU VTF3/SVS PB2k/SB2k/SB-12

Top
#423164 - 02/04/17 11:49 PM Re: Check for update not working [Re: linkstatic]
linkstatic Offline
frequent flier

Registered: 05/23/16
Posts: 13
Yes, I can play Webradio stations, still check for update not working. I wonder if there us an issue with the Axiom update server.

Top
#423166 - 02/05/17 02:21 AM Re: Check for update not working [Re: linkstatic]
Ian Offline
President
connoisseur

Registered: 03/13/01
Posts: 1198
Hi linkstatic,

I just tried updating one of mine and it worked no problem. I think we may want to figure this one out on the phone.
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#423168 - 02/05/17 07:30 AM Re: Check for update not working [Re: Ian]
linkstatic Offline
frequent flier

Registered: 05/23/16
Posts: 13
I left a voicemail on your tech support line Friday and I created a ticket [#OKJ-82425]. I am available all day on Monday.. My phone number is in the voicemail and on the ticket.

Top
#423203 - 02/06/17 06:24 AM Re: Check for update not working [Re: linkstatic]
linkstatic Offline
frequent flier

Registered: 05/23/16
Posts: 13
So, after multiple attempts to check for updates with nothing happening at all, it finally brought the update screen up. I continued with the update, the message came up that a backup was being created. Then, the progress bar displayed 20%, 30%, then 60%. Then it stopped and stayed at 60%. I did not touch anything. After a while it rebooted and I got the startup sound, but no further indication of the update status.

I left it go for over 2 hours with no change in status. Finally I tried to power it off but that did not work, so I held the white button in until it shutdown. I started it up again and to my great surprise I had the latest update, Version 1.335 Released Jan 30, 2017.

So, I do have the update, and everything appears to work OK, but it was a real trip getting it done. The improvements to the Browse function are great. That's all I looked at so far, but it looks like this update was worth waiting for.

Oh, I should also mention that I have performed the update function numerous times previously with no trouble whatsoever. Go figure.

Top

Moderator:  Andrew, Debbie, Ian, Jc 
Forum Stats

15,279 Registered Members
16 Forums
24,088 Topics
425,341 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13579
CV 11709
MarkSJohnson 11444
1 registered (Mojo)
197 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup