Previous Thread
Next Thread
Print Thread
Rate Thread
AA Noise
#420017 08/11/16 09:04 PM
Joined: Mar 2015
Posts: 42
M
buff
OP Offline
buff
M
Joined: Mar 2015
Posts: 42
Just wondering if anyone else has clicking/ticking and light squealing noises from the AA speakers when it's computer is processing? I find this most particularly occurs when I plug the AA back into it's power source after battery use. It produces these sounds for several minutes and eventually disappears.

Other times the AA can be completely away from potential interference and still when the AA computer is 'thinking', these sounds persist. Again, they eventually do go away.

Is this normal?

EDIT: I should add that these sounds do not always occur. For example (as noted above), when the AA is returned to a power source and the described sounds eventually go away, they often remain absent until the AA it is removed from the power supply and returned.

Last edited by Metal_Manic; 08/11/16 09:14 PM.
Re: AA Noise
Metal_Manic #420019 08/12/16 12:16 AM
Joined: Jan 2007
Posts: 7,515
Likes: 5
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,515
Likes: 5
Yes, I noticed that when I had an AA. I chalked it up to power supply switching noise.


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2
Re: AA Noise
Metal_Manic #420061 08/17/16 06:34 PM
Joined: Nov 2007
Posts: 16
R
frequent flier
Offline
frequent flier
R
Joined: Nov 2007
Posts: 16
I have a slight squealing noise when the AA is connected to the power. I have the ticking noise when it's on battery power. Very annoying.

Re: AA Noise
Metal_Manic #420293 09/15/16 09:57 PM
Joined: Mar 2007
Posts: 5
H
regular
Offline
regular
H
Joined: Mar 2007
Posts: 5
I've had the same issue from day one. I hear muffled noises when the LED on the USB WiFi adapter blinks, but they're not too loud. The real problem is when the power supply is plugged in. There's definitely a significant whining sound, so I always resort to running the AA off the battery.

Re: AA Noise
Metal_Manic #420523 09/30/16 01:41 PM
Joined: Dec 2001
Posts: 325
Likes: 2
Axiom Engineer
devotee
Offline
Axiom Engineer
devotee
Joined: Dec 2001
Posts: 325
Likes: 2
Originally Posted By Metal_Manic
Just wondering if anyone else has clicking/ticking and light squealing noises from the AA speakers when it's computer is processing? I find this most particularly occurs when I plug the AA back into it's power source after battery use. It produces these sounds for several minutes and eventually disappears.

Other times the AA can be completely away from potential interference and still when the AA computer is 'thinking', these sounds persist. Again, they eventually do go away.

Is this normal?

EDIT: I should add that these sounds do not always occur. For example (as noted above), when the AA is returned to a power source and the described sounds eventually go away, they often remain absent until the AA it is removed from the power supply and returned.


This sounds like the noise could be occurring while the power supply brick is charging the internal battery pack. Can all of you that have reported noise problems in this thread let me know if you have one or two battery packs installed and check if the noise goes away after a couple of hours of being plugged in? This is not something I have run into here in the lab, so I will have to conduct some tests.

Thanks!

Andrew

Re: AA Noise
Andrew #423703 02/28/17 05:06 PM
Joined: Mar 2015
Posts: 42
M
buff
OP Offline
buff
M
Joined: Mar 2015
Posts: 42
My apologies for the very late follow up. I still get the noise. Mine features 2 batteries. I suspect that the batteries have been fully charged once the noise disappears.


Moderated by  Andrew, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,376
Posts431,997
Members15,416
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,686
CV 11,805
MarkSJohnson 11,451
Who's Online Now
1 members (rrlev), 73 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4