You are not logged in. [Log In]


Forums » AxiomAir Discussion » AxiomAir General Discussion » Air charger plug in issues

Topic Options
Rate This Topic
#424697 - 04/01/17 10:11 PM Air charger plug in issues
Cupcake101 Offline
newbie

Registered: 04/01/17
Posts: 3
Hi, my axiom air charging brick thing has been working on and off and now it doesn't work at all. When I plug it in it just makes a chirping sound every couple seconds. No green light. Tried plugging it in different outlets. No luck. No damage, pretty much keep it in the same spot in the home for charging.
Lots of disconnecting off my wifi from iPhone which is really annoying!
Also, a couple times my speaker has made this horrible loud buzzing sound (music cuts out) almost deafening. Not sure what that's about but to turn it off I had to hold the power button down for a minute to force it off (not responding).
Anyone else have these issues??

Top
#424699 - 04/01/17 11:42 PM Re: Air charger plug in issues [Re: Cupcake101]
Mojo Online   content
axiomite

Registered: 01/21/07
Posts: 6280
You need to call Axiom. Others have had brick problems too.
_________________________
A-LFR/1000-8/500v4x2 coming
1000-2,3,1500-3
100,160,QS10x2,800,M5,M3,M50 v4
had v2
Air N2 (someday)

Top

Moderator:  Andrew, Debbie, Ian, Jc 
Forum Stats

15,346 Registered Members
16 Forums
24,213 Topics
428,453 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13625
CV 11735
MarkSJohnson 11445
0 registered ()
292 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup