You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » ADA1000 & that 12v trigger

Page 1 of 3 1 2 3 >
Topic Options
Rate This Topic
#426910 - 10/31/17 08:49 PM ADA1000 & that 12v trigger
MatManhasgone Offline
connoisseur

Registered: 05/06/14
Posts: 1006
Loc: Lost in the great wide yonder
I am slow sometimes on getting everything hooked up. The Anthem pre-amp does have a single 12v trigger port on the back. Now I have figured out how to hook up all the EP500 subs to use the trigger port and turn on and off with the pre-amp.

The same cannot be said for the ADA1000 units that I have. There is a 3.5mm port at the back of the unit that I gather is for the 12v trigger, but hooking this into my system doesn't seem to accomplish anything. Am I doing something wrong? I know that there are several regulars on this forum that have an ADA amp, and am wondering if you have ever gotten the trigger port at the back of the unit to ever work? I don't know if I am doing something way out there wrong, or if it's just simply that mine were not assembled correctly and someone forgot to hook up that part inside my box. What is rather confusing is that I have two ADA1000 amps, and both don't seem to do anything with the trigger. I have tried hooking up a single wire to the back of the Anthem pre. Also even using the trigger out from one of the EP500's. One would link if the sub can be switched, then the same signal would also work on their amps.

HELP!
_________________________
Anthem: AVM60
Axiom: ADA1000, LFR1100, VP180, QS8, EP500, M3, M3comp
AudioSource: Amp One/A

Top
#426911 - 10/31/17 09:41 PM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
norap Offline
old hand

Registered: 03/24/17
Posts: 62
Loc: Ontario
Hi Matman Did you try different positions of the front power switch. I dont have my amp at the moment but as I recall I toggled between the positions and the trigger worked when initially it did not. Hope that helps
_________________________
LFR 1100s QS8s QS2s ADA1500 EP350
Yam RX-A3050, Polk CSI A6, Klipsh B10B, SVSPB2000,PSW125x2




Top
#426912 - 11/01/17 08:19 AM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
MatManhasgone Offline
connoisseur

Registered: 05/06/14
Posts: 1006
Loc: Lost in the great wide yonder
On mine. there is a single push button on the front that will turn the unit on and into standby. There is a rocker switch at the back that turns the unit on and off.
The green light at the front of the unit shows if the amp is on or in standby. With the 12v trigger installed, the unit just sits on solid green (turned on) and just won't go into standby mode.

I have tried that maybe I need to turn off/on the rocker with the trigger cable installed, and that made no difference. Tried putting it into standby mode with the pre-amp turned off, and then see if it comes on when the pre is turned on. Nope. Tried routing the cable through the EP500 just in case the power signal wasn't getting through. The EP500 turns on and off perfectly, but not the ADA.
_________________________
Anthem: AVM60
Axiom: ADA1000, LFR1100, VP180, QS8, EP500, M3, M3comp
AudioSource: Amp One/A

Top
#426913 - 11/01/17 08:26 AM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
MatManhasgone Offline
connoisseur

Registered: 05/06/14
Posts: 1006
Loc: Lost in the great wide yonder
One option I have been looking into for a bit as the LFR's DPS unit doesn't have a trigger for it, was to get something like



and then use the 12v trigger line to switch on and off the relays that I can hook up to an outlet that powers the DPS unit along with another set of amps for the height speakers that I have. As this relay has two lines, I could hook it into the split receptical to get two separate 20amp lines.

I didn't think I'd need something like this for the ADA but for the $15 and a small electrical box, it might be the best option.
_________________________
Anthem: AVM60
Axiom: ADA1000, LFR1100, VP180, QS8, EP500, M3, M3comp
AudioSource: Amp One/A

Top
#426914 - 11/01/17 11:23 AM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
Just to double check: Are you using mono or stereo cables for the triggers? Mono cables work 100% of the time while stereo depends on the equipment. I've had my share of problems when upgrading.
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#426916 - 11/01/17 12:33 PM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
MatManhasgone Offline
connoisseur

Registered: 05/06/14
Posts: 1006
Loc: Lost in the great wide yonder
trying to find mono cables for triggers can be a real challenge in this day and age. they stereo cables. I however would hazard to guess that as the EP500 and ADA1000 are both made by Axiom, that what would work flawless for one, should work flawless for the other. But I could be totally wrong.

Axiom in looking into the issue and if they come back with it likely being a cable issue then I will have to special order some mono cables from the USA as I have not found any here. They sell mono patch cables 1/8" for modular synths on Ebay.
_________________________
Anthem: AVM60
Axiom: ADA1000, LFR1100, VP180, QS8, EP500, M3, M3comp
AudioSource: Amp One/A

Top
#426917 - 11/01/17 12:48 PM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3400
Loc: Laval, Quebec, Canada
I can tell you right away that products from axiom work differently. Stereo worked between EP500 and D2v, but not with EP800. Stereo did work with old A1400 but not with ADA1500.
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#426918 - 11/01/17 03:36 PM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
brwsaw Offline
connoisseur

Registered: 10/12/12
Posts: 1787
Loc: Canada
I had the same issue and using the front power switch fixed it.
Cycle on/off on the front switch.
Does your avr have a option to use or not use it?
Pretty sure my Yamaha had a spot where I could turn the function off.
_________________________
Sitting pretty.M80's still providing.4 paradigm subs, 12,10's & an 8.Still changing shit around.Lol.

Top
#426919 - 11/01/17 04:54 PM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
norap Offline
old hand

Registered: 03/24/17
Posts: 62
Loc: Ontario
Ya the toggle trick worked for me too. I have a couple amps that do not have triggers and I ended up getting a remote controlled power outlet from Walmart. They kinda look like a typical wall-wart power supply but just pass power from the outlet when turned on with a small remote.
_________________________
LFR 1100s QS8s QS2s ADA1500 EP350
Yam RX-A3050, Polk CSI A6, Klipsh B10B, SVSPB2000,PSW125x2




Top
#426920 - 11/01/17 05:44 PM Re: ADA1000 & that 12v trigger [Re: MatManhasgone]
MatManhasgone Offline
connoisseur

Registered: 05/06/14
Posts: 1006
Loc: Lost in the great wide yonder
I am not in a good mood with Axiom right now. I cannot believe how they could cock up what would be an exceptional amp with such sub standard parts (relay) that it cannot function right with a 12v trigger.

The ADA amp doesn't come with a trigger in and out like the EP sub woofers that Axiom makes. This means that if your pre-amp only has a single 12v trigger output, you are going to need to split the signal wire into two or more.

My Anthem AVM60 has just a single 12v - 40ma connector on the back. this is perfectly good enough to trigger the two EP500 amps that I have connected in either daisychain using the trigger in/out ports on the back, or even using a splitter to run separate wires to each sub. They work perfect.

The ADA on the other hand, if you try and split the output so that you get two 3.5mm plugs, then the 12v trigger doesn't work. If I even try to run the 12v trigger off the output port from EP500, the ADA doesn't work. This is just SHODDY WORKMANSHIP OR SUB STANDARD PARTS/DESIGN. I fear it is the latter as the same problem is had by both the ADA unit that I have.

For a pair of amps that cost me over $3000 for, I would have expected far much more from Axiom that what they delivered. in my books, they sound great but one star for functionality when you can't even get a 12v trigger designed properly.

Sorry Ian. The truth sometimes stings!
_________________________
Anthem: AVM60
Axiom: ADA1000, LFR1100, VP180, QS8, EP500, M3, M3comp
AudioSource: Amp One/A

Top
Page 1 of 3 1 2 3 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,255 Registered Members
16 Forums
24,041 Topics
424,561 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13572
CV 11677
MarkSJohnson 11444
0 registered ()
196 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup