You are not logged in. [Log In]


Forums » General Discussion » Technical Questions » EP600 Amplifier pictures needed!!!

Topic Options
Rate This Topic
#427469 - 12/12/17 10:07 PM EP600 Amplifier pictures needed!!!
sick454 Offline
newbie

Registered: 12/12/17
Posts: 1
I need a picture of the EP600 amplifier circuit board that has the black and white wires coming from the audio connections circuit board (I can't attach a photo for some reason). Specifically the resister that is burnt. I need to see the color bands on it. My audio input got damaged and shorted this out and smoked the resister.


Edited by sick454 (12/12/17 10:07 PM)

Top
#427475 - 12/12/17 10:38 PM Re: EP600 Amplifier pictures needed!!! [Re: sick454]
Mojo Offline
connoisseur

Registered: 01/21/07
Posts: 4698
Brown Black Red. That always works!

Top
#427715 - 12/18/17 01:04 PM Re: EP600 Amplifier pictures needed!!! [Re: sick454]
Andrew Offline
Axiom Engineer
local

Registered: 12/18/01
Posts: 275
Originally Posted By sick454
I need a picture of the EP600 amplifier circuit board that has the black and white wires coming from the audio connections circuit board (I can't attach a photo for some reason). Specifically the resister that is burnt. I need to see the color bands on it. My audio input got damaged and shorted this out and smoked the resister.


Can email me (andrew@axiomaudio.com) photos showing the front of your amplifier and the circuit board that has the burnt resistor? I want to make sure I have the correct version.

Thanks,

Andrew


Edited by Andrew (12/18/17 01:05 PM)

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,992 Topics
424,052 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
1 registered (Kevin1)
67 Guests and
3 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup