Previous Thread
Next Thread
Print Thread
Rate Thread
Page 3 of 4 1 2 3 4
Re: So long to our last Video Store
exlabdriver #429896 08/23/18 06:13 PM
Joined: Jul 2009
Posts: 2,281
connoisseur
Offline
connoisseur
Joined: Jul 2009
Posts: 2,281
I think its all just a ploy to extract even more of my hard earned money to buy their crappy movies so they have more for themselves then spew their hateful liberal BS. Blurays forever i say , perhaps we need to start a bd sharing site.


DOG is GOD spelled backwards.
What others think of me is none of my business.
M80 V3 MY GLOSS Cherry
Re: So long to our last Video Store
exlabdriver #429897 08/23/18 07:03 PM
Joined: Jan 2007
Posts: 9,498
Likes: 64
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 9,498
Likes: 64
I miss the Rogers Video and Blockbuster that were in my 'hood.


Proprietor - House of the Rising Sone
Re: So long to our last Video Store
exlabdriver #429900 08/24/18 03:50 PM
Joined: May 2014
Posts: 1,113
Likes: 1
M
connoisseur
Offline
connoisseur
M
Joined: May 2014
Posts: 1,113
Likes: 1
It makes getting a high-speed internet connection with a good quality VPN with no logging look that much more appealing. One of those Nvidea Shield android boxes do play those pirated movies pretty good, so I am told.


Anthem: AVM60, Fosi DAC-Q5
Axiom: ADA1000, LFR1100, QS8, EP500, M3, M3comp, M5
AudioSource: Amp One/A
Re: So long to our last Video Store
exlabdriver #430003 09/10/18 04:43 PM
Joined: Sep 2011
Posts: 1,767
E
connoisseur
OP Offline
connoisseur
E
Joined: Sep 2011
Posts: 1,767
Well, I made a major error with Netflix this weekend. I foolishly changed my login password & have been unable to log in ever since. Lots of calls to NF all to no avail.

Now I'm unable to log into NF through my Blu Ray WiFi even tho my account & password are correct.

Using my normal Dragon (Chrome) browser, I can correctly log into NF website but creates an error when trying to play a selection - evidently an obscure module is missing that was there before.

Using Internet Explorer browser, I can correctly log into NF website (uses Silverlite) & can play selections normally - on the computer - but not through my HT using the BD Player's WiFi.

I understand that the Chrome browser might replace the missing module & get it going. Unfortunately I detest the full Chrome bloatware but I might have to bite the bullet & try it.

Perhaps this is a case of legacy gear that is not working very well anymore. Anyway I'm really close to cancelling NF entirely which is unfortunate.

Any thoughts?...

TAM

Re: So long to our last Video Store
exlabdriver #430008 09/11/18 01:18 AM
Joined: Oct 2012
Posts: 2,016
Likes: 1
B
connoisseur
Offline
connoisseur
B
Joined: Oct 2012
Posts: 2,016
Likes: 1
Restart everything, power down if you have to.
Check every device you've ever logged in with to make sure none of them are still logged on in the background.
If you've ever given out your password make sure the other users log out to.


Dedicated 2p theater
Axiom's @ all locations
Colocated Paradigm 8",10" and Axiom EP500
Still testing
Re: So long to our last Video Store
exlabdriver #430020 09/12/18 04:08 PM
Joined: Sep 2011
Posts: 1,767
E
connoisseur
OP Offline
connoisseur
E
Joined: Sep 2011
Posts: 1,767
After about 12 hours of messing with this, I did a Factory Reset on my Sony Blu Ray & managed to get it up & running.

The only annoyance left is that I have to sign into NF every time that I want to use it - PITA! Judging by the comments on the net, this is a very common situation for a lot of users.

WiFi generally seems very flaky & problematic to me. Even my AA didn't want to stream my net radio station the past 2 mornings without screwing around with it...

TAM

Re: So long to our last Video Store
exlabdriver #430030 09/13/18 02:26 AM
Joined: Jul 2009
Posts: 2,281
connoisseur
Offline
connoisseur
Joined: Jul 2009
Posts: 2,281
When all else fails do a full reset on the router. Too lazy to tellyou my tales of woa but suffice it to say this works .


DOG is GOD spelled backwards.
What others think of me is none of my business.
M80 V3 MY GLOSS Cherry
Re: So long to our last Video Store
exlabdriver #430036 09/13/18 06:37 PM
Joined: Sep 2011
Posts: 1,767
E
connoisseur
OP Offline
connoisseur
E
Joined: Sep 2011
Posts: 1,767
My NF streaming is now working just fine; however, I still have sign into my credentials every time for some reason.

Not a big deal as we only do movies a couple of times on the weekend - not every day.

I'm scared to screw around with this net stuff for fear of wrecking everything again...

TAM

Re: So long to our last Video Store
exlabdriver #430038 09/13/18 07:01 PM
Joined: Jan 2007
Posts: 9,498
Likes: 64
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 9,498
Likes: 64
What you just reported tells me you need a new cable modem or connectors on your cable or both.


Proprietor - House of the Rising Sone
Re: So long to our last Video Store
exlabdriver #430042 09/14/18 05:39 PM
Joined: Sep 2011
Posts: 1,767
E
connoisseur
OP Offline
connoisseur
E
Joined: Sep 2011
Posts: 1,767
My Motorola Cable Modem is probably a bit dated but it seems to work fine for everything else. Who knows??

TAM

Page 3 of 4 1 2 3 4

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,663
Posts438,258
Members15,492
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,753
CV 11,987
MarkSJohnson 11,458
Who's Online Now
0 members (), 109 guests, and 7 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4