Previous Thread
Next Thread
Print Thread
Rate Thread
Page 8 of 12 1 2 6 7 8 9 10 11 12
Re: ADA1500 - Trigger Cable
SRoode #433334 09/16/19 01:45 AM
Joined: Mar 2008
Posts: 1,378
SRoode Offline OP
connoisseur
OP Offline
connoisseur
Joined: Mar 2008
Posts: 1,378
My VP180 is a prototype and probably does not have a lot of value. It's a v2 in v3 clothing. It means a lot to me though... For many reasons.

I sent a PM to Ian since the online calculator won't really know what I am going to try to trade in.


LFR1100 Actives,QS10HPx2,QS8x2,EP800,M3x4,M3x2 (Wood),M5HPx2 (Wood),AxiomAir,ADA1500-8,ADA1500-7
Re: ADA1500 - Trigger Cable
SRoode #433335 09/16/19 02:11 AM
Joined: Jan 2007
Posts: 7,626
Likes: 7
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,626
Likes: 7
You will rapidly forget it once you have v4. smile

I am sure Ian will sign it for you.


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2
Re: ADA1500 - Trigger Cable
SRoode #433337 09/16/19 10:19 PM
Joined: Mar 2008
Posts: 1,378
SRoode Offline OP
connoisseur
OP Offline
connoisseur
Joined: Mar 2008
Posts: 1,378
I pulled the trigger and placed an order to upgrade to the VP180HP!


LFR1100 Actives,QS10HPx2,QS8x2,EP800,M3x4,M3x2 (Wood),M5HPx2 (Wood),AxiomAir,ADA1500-8,ADA1500-7
Re: ADA1500 - Trigger Cable
SRoode #433338 09/16/19 10:25 PM
Joined: Jan 2007
Posts: 7,626
Likes: 7
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,626
Likes: 7
Hee hee hee...I like you, Steve. smile


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2
Re: ADA1500 - Trigger Cable
SRoode #433339 09/17/19 12:47 AM
Joined: Mar 2008
Posts: 1,378
SRoode Offline OP
connoisseur
OP Offline
connoisseur
Joined: Mar 2008
Posts: 1,378
I like you too Mojo! Thank you very much for your help and advice! My wife said that she looks back and says how lucky were we to pick Axiom? I agree. Best speakers, best owner, best customers.


LFR1100 Actives,QS10HPx2,QS8x2,EP800,M3x4,M3x2 (Wood),M5HPx2 (Wood),AxiomAir,ADA1500-8,ADA1500-7
Re: ADA1500 - Trigger Cable
SRoode #433401 09/21/19 05:09 PM
Joined: Mar 2017
Posts: 100
R
veteran
Offline
veteran
R
Joined: Mar 2017
Posts: 100
Need help ,Not sure were the problem is the trigger is not working on my ADA 1500.I think it might be my Yamaha Av. also what do you do when you have multiple triggers.
2 EP500s and the ADA1500 AND Yamaha AV. I need to try a few more tests.

RJ


M100 V4, VP180 V4,QS10s x4 V4 EP500 V4 X 2,ADA 1500-3, N3
Re: ADA1500 - Trigger Cable
SRoode #433402 09/21/19 06:35 PM
Joined: Mar 2008
Posts: 1,378
SRoode Offline OP
connoisseur
OP Offline
connoisseur
Joined: Mar 2008
Posts: 1,378
My Denon has 2 trigger outs. 2 Jacks, instead of one. So that's part one, you need to have a 1/8" DIN cable connecting the Yamaha trigger out to the ADA1500 trigger in.

My Denon is triggering my ADA1500. It could be either the cable, the Yamaha, or the ADA1500. Do you have another device that can send a trigger? If so, hook it up to the ADA1500 with a 1/8" DIN cable.


LFR1100 Actives,QS10HPx2,QS8x2,EP800,M3x4,M3x2 (Wood),M5HPx2 (Wood),AxiomAir,ADA1500-8,ADA1500-7
Re: ADA1500 - Trigger Cable
SRoode #433404 09/21/19 07:11 PM
Joined: Mar 2017
Posts: 100
R
veteran
Offline
veteran
R
Joined: Mar 2017
Posts: 100
It was working fine then stopped. I have the trigger cables. It sound like it its tripping off but the light stays on.
RJ


M100 V4, VP180 V4,QS10s x4 V4 EP500 V4 X 2,ADA 1500-3, N3
Re: ADA1500 - Trigger Cable
SRoode #433406 09/21/19 07:39 PM
Joined: Mar 2008
Posts: 1,378
SRoode Offline OP
connoisseur
OP Offline
connoisseur
Joined: Mar 2008
Posts: 1,378
I'm sorry Rj, I'm trying to understand your problem. It looks like French may be your native language and trust me, your English is great. Far better than my French!

So after reading this, it looks like your amp doesn't turn off when you turn the Yamaha off? Is that the problem?


LFR1100 Actives,QS10HPx2,QS8x2,EP800,M3x4,M3x2 (Wood),M5HPx2 (Wood),AxiomAir,ADA1500-8,ADA1500-7
Re: ADA1500 - Trigger Cable
SRoode #433407 09/21/19 08:23 PM
Joined: Mar 2017
Posts: 100
R
veteran
Offline
veteran
R
Joined: Mar 2017
Posts: 100
No Im english but my typing skills are not the best. Yes correct I had it hooked up for the last year and it was functioning fine the amp is not turning of with the trigger. I tried it on my sub and it is not turning off either that why I am thinking it is my Yamaha second part to my question is how do you set up multiple triggers.
Thanks for the reply
RJ


M100 V4, VP180 V4,QS10s x4 V4 EP500 V4 X 2,ADA 1500-3, N3
Page 8 of 12 1 2 6 7 8 9 10 11 12

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,396
Posts432,296
Members15,418
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,690
CV 11,815
MarkSJohnson 11,451
Who's Online Now
0 members (), 250 guests, and 2 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4