Previous Thread
Next Thread
Print Thread
Rate Thread
Dreaded subwoofer hum
#432900 07/28/19 06:32 PM
Joined: Apr 2007
Posts: 4,872
connoisseur
OP Offline
connoisseur
Joined: Apr 2007
Posts: 4,872
Ok, so I have a bad hum with my ep500.

Hum is only present when I connect the sub to my Denon 3808 (removing sub cable but keeping sub power stops it). Funny thing is , I have always had this problem at this house, but when I connected the hdmi out from my Denon 3808 to my panny plasma (tv has a 3 prong plug), sub would be dead silent and work as intended. As soon as I unplugged the hdmi it would come back.

Well I just bought a new tv (TCL75R615)... it only has a 2 prong plug and now nothing stops the hum.

I disconnected everything from the avr (all speaker cables and video cables), disconnected the cable line coming to my modem (which was hard wired to router and then receiver via Ethernet), disconnected the OTA antenna line that came into my system, everything. The hum is still present when I only have the sub connected directly to the avr with no other connections. I even tried plugging the sub into the same outlet as the Denon and tried alternate outlets throughout the living room. Even tried a cheater plug on the ep500 and no success. I tested the electrical outlets with a receptical tester and everything appears to be wired properly.

I am going crazy trying to resolve this... any ideas?.



-David
Re: Dreaded subwoofer hum
terzaghi #432902 07/28/19 08:56 PM
Joined: Sep 2018
Posts: 219
local
Offline
local
Joined: Sep 2018
Posts: 219
Are you using a trigger cable? Do you have another cable you could try running between your AVR and sub?


Axiom M5HP VP160 M3 ADA1000
Anthem MRX 720
SVS SB-3000 (dual)
Re: Dreaded subwoofer hum
terzaghi #432903 07/28/19 09:32 PM
Joined: Jan 2007
Posts: 7,515
Likes: 5
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,515
Likes: 5
Did you unplug the TV from AC? It's quite possible the switching power supply in the TV is conducting noise onto your mains. It's also possible the TV is radiating noise which is being picked up by the sub cable.


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2
Re: Dreaded subwoofer hum
terzaghi #432907 07/28/19 10:18 PM
Joined: Jan 2007
Posts: 7,515
Likes: 5
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,515
Likes: 5
How is the hum affected when you set the cutoff to 60Hz and 40Hz through each of the receiver and the sub?


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2
Re: Dreaded subwoofer hum
Mojo #432908 07/28/19 10:27 PM
Joined: Apr 2007
Posts: 4,872
connoisseur
OP Offline
connoisseur
Joined: Apr 2007
Posts: 4,872
Yay I solved the problem. After 3 hours of trouble shooting and moving things around and using new cables, etc... it took two seconds to fix. The ground screw on the back of the of ep500 v2 was loosened a bit. Tightening the screw resolved the hum completely. Thank God.. I was going insane!

Funny as I think I recall loosening the screw to stop the hum 8 years ago when it showed up when i hooked up my panny plasma...

Last edited by terzaghi; 07/28/19 10:29 PM.

-David
Re: Dreaded subwoofer hum
terzaghi #432915 07/29/19 04:27 AM
Joined: Jan 2007
Posts: 7,515
Likes: 5
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,515
Likes: 5
Good for you. I forgot about that mysterious screw.


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2
Re: Dreaded subwoofer hum
terzaghi #433620 10/02/19 09:21 PM
Joined: Jan 2004
Posts: 13,686
Likes: 1
shareholder in the making
Offline
shareholder in the making
Joined: Jan 2004
Posts: 13,686
Likes: 1
thats what she said


M80s VP180 4xM22ow 4xM3ic EP600 2xEP350
AnthemAVM60 Outlaw7700 EmoA500 Epson5040UB SonyUBPX800


Re: Dreaded subwoofer hum
terzaghi #433623 10/02/19 09:30 PM
Joined: Jan 2007
Posts: 7,515
Likes: 5
M
axiomite
Offline
axiomite
M
Joined: Jan 2007
Posts: 7,515
Likes: 5
Randy, I see you and Blair were out on the lash. smile


A-LFR/1000-8 & 2/500v4x2
1000-3,1500-3
100,160,QS10x2,800,M5x2,M2/3/50v4
Air Force, Freedom
had v2

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,376
Posts432,000
Members15,416
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,686
CV 11,805
MarkSJohnson 11,451
Who's Online Now
2 members (michael_d, 2x6spds), 62 guests, and 3 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4