Previous Thread
Next Thread
Print Thread
Rate Thread
Page 9 of 16 1 2 7 8 9 10 11 15 16
Re: Starting to oggle - conclusion pending
chesseroo #439488 11/05/20 09:14 PM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
And after all that deliberation, the final choice was the LG.
I'm hedging the bet that some of these issues are not the norm. Some i've read are coding bugs (like the HDMI no longer working issue relating back to turning off the QuickStart function as the fix). BUT, at least it seems like LG is trying to fix such issues while Sony gives me the distinct impression they ignore such flaws in their equipment and unlike LG, are not coming up with more frequent firmware updates, etc.

Additionally, compared to the extended warranty coverage at Best Buy (where we were considering buying the Sony) Visions.ca has an extended warranty policy that if not used after it expires, you get the cash back as store credit. We almost purchased the 3 year version for $670 noting that it is inclusive of the manufacturers warranty so really you are paying for 2 extra years (a total of 3 not a total of 4) but then we saw that by signing up as a Visions Member (for free) they are tacking on an extra 1 year warranty to all TVs.
Hence, for no extra cost, and not waiting for 3 years to get a store credit, we are getting 2 years of warranty. That's enough to make me feel comfortable if we're going to have issues with the unit, there's enough time for it to rear it's head and for us to be covered.

Incidentally, there is a sale on today's end at Visions.ca for the LG CX 77" at only $4998!!
The Sony A9G is on sale at Best Buy for about the same price.
Fantastic deal.

Next up, finding a wall mount and a new AVR.

Last edited by chesseroo; 11/05/20 09:17 PM.

"Those who preach the myths of audio are ignorant of truth."
Re: Starting to oggle - conclusion pending
chesseroo #439490 11/05/20 09:53 PM
Joined: Jul 2006
Posts: 11,965
Likes: 4
C
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making
Offline
Founder, Axiom Upgrade Club
shareholder in the making
C
Joined: Jul 2006
Posts: 11,965
Likes: 4
Congrats on your decision. I'm a little freaked out about the issue myself now, but yeah, it's not like I have more confidence in other brands. I look forward to reading your impressions.

Re: Starting to oggle - conclusion pending
CV #439491 11/05/20 10:06 PM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
Originally Posted by CV
Congrats on your decision. I'm a little freaked out about the issue myself now, but yeah, it's not like I have more confidence in other brands. I look forward to reading your impressions.
Well LG oleds go back a few years now. If there aren't widespread complaints about repairs then i'm tending to think i'm reading the minority reports.
It was interesting to see a whole FAQ page on the thing on the LG site though. Sony sure didn't have anything like that. We'll see how this goes with 2 years of use or for that matter, right out of the box. Reading about dirty screen effects, banding, the QuickStart menu HDMI connector issue, the power off and ons, it does seem to become something of a laundry list of 'issues'. I have read though that some Sony oleds were reported as having the dirty screen door so that is evidently a panel issue, whether some burn in is needed or a setting changed or a whole tv swap, can't quite say.
The HDMI issue is an easy fix and workaround, likely be fixed with a firmware update.
The power thing is the only one that would have me thinking. If your unit is still on warranty and you've gone through that LG FAQ with no luck, i would probably call them.


"Those who preach the myths of audio are ignorant of truth."
Re: Starting to oggle - conclusion pending
chesseroo #439494 11/06/20 12:03 AM
Joined: Jul 2006
Posts: 11,965
Likes: 4
C
CV Offline
Founder, Axiom Upgrade Club
shareholder in the making
Offline
Founder, Axiom Upgrade Club
shareholder in the making
C
Joined: Jul 2006
Posts: 11,965
Likes: 4
Originally Posted by chesseroo
If your unit is still on warranty and you've gone through that LG FAQ with no luck, i would probably call them.

I will have to. I did go through that page before, and I thought I'd solved my problem. I don't remember all of the fine details, but the problem was much worse before. I can't remember if it was shutting off every time before, or if it was simply losing signal a lot, with shutting off occurring at the same rate it is now. But it got so bad that it wouldn't keep the picture for any usable amount of time. I was fearing HDMI trouble in the TV or the AVR, but I eventually switched out the HDMI cable, and suddenly it was a lot better. I thought the problem was completely gone for a few days, but then it happened again. I would say it happens 2-3 times a day now. Still annoying, but that's over probably 6 hours of use on average, so it hasn't been quite to the point of annoying enough to get me to call. I'm sure one day soon I'll get to that point. I'll do what I can to put the screws to them about their power supplies.

Re: Starting to oggle - conclusion pending
CV #439497 11/06/20 02:14 AM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
Originally Posted by CV
Originally Posted by chesseroo
If your unit is still on warranty and you've gone through that LG FAQ with no luck, i would probably call them.
I would say it happens 2-3 times a day now.

That's just an absolute no. Shouldnt' be happening at all and certainly not from a new unit a year old. If you tried everything on that FAQ page, the final line said something about "if none of this works, you likely have a faulty unit".
I wouldn't have waited this long. Perhaps it is coming down to some kind of a HDMI handshake, and why that QuickStart option being turned off helps on startup is odd, but at least people narrowed it down to something specific, You'll need to dig up those specifics again as to what circumstances, if any, cause the signal loss. If it happens just while you are sitting in the middle of something simple, like bluray watching, it just shouldn't happen. The cables should be an issue before you even start watching. Now if you have something else in the mix, running a Firestick through a bluray player into the AVR into the Tv or something wacky, then maybe removing item by item from the chain (save the AVR) until you can find a resolve might help. Being able to borrow another AVR just for testing would be handy though, just to rule that out.


"Those who preach the myths of audio are ignorant of truth."
Re: Starting to oggle - conclusion pending
chesseroo #441012 02/02/21 05:17 PM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
An update on the new gear front, some headway is being made but covid has indirectly slowed things down.
Since the pandemic start, electronics supplies and inventory have tanked, understandably so. Some prices have also increased as a result. The original plan was to have the remaining gear purchased by this time last year and since the situation is ongoing, it will likely not be until this time NEXT year (2022) before everything gets into place.

So the headway made?
The new tv was bought and finally arrived (after 3 months). The LG CX 77".
https://www.lg.com/us/tvs/lg-oled77cxpua-oled-4k-tv

Expecting to pickup a used Emotiva pre-pro for the main floor to replace the aged Cambridge Audio unit and completely move away from legacy connectors and gear with only legacy connectors (e.g. component video). Problem was that processors are damn expensive! Trying to find a pre-pro for a reasonable price that isn't over $1500 even used and 5 year old gear is brutal. If this works out well, i'm going to become an Emotiva and Outlaw Audio fanboy for the prices they put out gear!

Have settled on a new bluray player so the aged DVDp can be moved on and sold. Looking at the Sony UBP X800. I don't have many DVD-A discs, but i have a few. If i ever want to listen to them, i need a player that plays the format and sadly Panasonics do not, nor do the lower cost Sony's (of course).
[sigh]
But at least i can probably pick that up in the next week as it appears to be in stock. This will be the last disc player i will ever buy.

Still waiting to get a new (likely Denon) AVR to replace the aged Onkyo in the media room.

Moving to a 7.2 system so the Axiom speaker switcharound (supposed to happen last year) got put on hold until a new AVR can be obtained. The old Onk is only 5.1.

The hunt is still on for a main floor amp replacement (looking for a used Parasound Halo since i can't seem to find anything else that fits all my criteria) so that the Anthem amp will join the new AVR in the media room to power the three front speakers. I've considered some newer Class D amps, but IMO, they are WAY overpriced for the level/amount of electronics inside the boxes. I swear these things don't cost more than $100 in actual materials. The markup seems crazy high. Love the idea they are >90% efficient, put out tons of power but weigh often less than 30 pounds. Been watching alot of Amir's technical tear aparts and measurements of amps.
https://www.audiosciencereview.com/...phono-preamp-and-analog-audio-review.13/
Really interesting stuff. He completely turned me off of ever considering a Marantz AVR but the parent company that owns both Denon and Marantz obviously runs two separate companies as the Denon AVRs get some pretty solid measurements even compared to some boutique name brands separate components while it was apparent the engineering crew at Marantz put some filters into the path which even caused a frequency rolloff around the 10kHz mark; something you never see in amp/receiver tests (usually nothing but a straight line to 20kHz). Maybe Axiom or Mojo could submit an Axiom amp for Amir to review.
Darn curious to see those results.

Last edited by chesseroo; 02/02/21 05:19 PM.

"Those who preach the myths of audio are ignorant of truth."
1 member likes this: Kodiak
Re: Starting to oggle - conclusion pending
chesseroo #442058 04/12/21 09:13 PM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
And the parts changeover continues.
Finally have a new addition to updating the HT. The OLED LG has been here for several months now, enjoying it thoroughly.
The Sony X800 bluray came as well. Tested and working fine, but with our present Crave subscription, isn't getting much use (just for discs we have and 'in case').

But the latest addition arrived today, after a year of searching, waiting, trying to get some sales or something, finally got a top condition used Denon 4400H (2018 model). Looking at the specs on newer models, there really have been only small changes and 8k just isn't worth bothering (less so since i have a 4k tv for the next 15-20 years now).
Will hook it up this week and finally get to tinker with that Audyssey. After so many years and improvements, i'm anxious to see what they've done with this feature. That and i can get rid of a number of cables in behind the HT setup finally and clear up a rats nest (have some banana plug and speaker wire splitting to do).

Last items left on the list:
  • New amp for mainfloor stereo.
  • Move Anthem amp to HT room.
  • Change around Axiom speakers.

Last edited by chesseroo; 04/12/21 09:16 PM.

"Those who preach the myths of audio are ignorant of truth."
Re: Starting to oggle - conclusion pending
chesseroo #442061 04/12/21 09:44 PM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
It seems there are not many good reviews on the Denon Audyssey app.
https://play.google.com/store/apps/...=en_CA&gl=US&showAllReviews=true

Wondering if i should venture the $20 and expect much frustration for the cost.


"Those who preach the myths of audio are ignorant of truth."
Re: Starting to oggle - conclusion pending
chesseroo #442064 04/12/21 10:07 PM
Joined: May 2002
Posts: 5,483
Likes: 8
axiomite
OP Offline
axiomite
Joined: May 2002
Posts: 5,483
Likes: 8
Completely forgot about one update, removed the aged Cambridge Audio Azur from the mainfloor and replaced it with a used Emotiva UMC 200. With HDMI onboard, i can clean up more cables behind the stand. If we go to any 4k tv, those units will just plug directly into the Sony itself and other items will continue to use the HDMI switching on the Emotiva. In the meantime, the pre-pro has been updated!

Time to start putting used gear up on CAM.


"Those who preach the myths of audio are ignorant of truth."
Re: Starting to oggle - conclusion pending
chesseroo #442068 04/12/21 10:54 PM
Joined: Sep 2012
Posts: 688
Likes: 34
aficionado
Offline
aficionado
Joined: Sep 2012
Posts: 688
Likes: 34
Which Azur?

Page 9 of 16 1 2 7 8 9 10 11 15 16

Moderated by  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Link Copied to Clipboard

Need Help Graphic

Forum Statistics
Forums16
Topics24,606
Posts437,110
Members15,473
Most Online2,082
Jan 22nd, 2020
Top Posters
Ken.C 18,044
pmbuko 16,437
SirQuack 13,745
CV 11,965
MarkSJohnson 11,451
Who's Online Now
0 members (), 223 guests, and 6 robots.
Key: Admin, Global Mod, Mod
Newsletter Signup
Powered by UBB.threads™ PHP Forum Software 7.7.4