Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
2 registered (Rock_Head, brendo), 50 Guests and 12 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,375 Registered Members
11 Forums
23,181 Topics
410,085 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17901
pmbuko 16341
SirQuack 13357
CV 11459
MarkSJohnson 11158
Meanwhile On Facebook
Topic Options
Rate This Topic
#6505 - 10/20/02 05:00 PM EP125 buzzing sound
Patchwork Offline
veteran

Registered: 09/23/02
Posts: 199
hello,

I have tried Alan's tip to plug in speaker cables into the high level in and remove the line level and see if there is still the buzzing sound. There is.

Has anyone done anything to get rid of this sound? I feel it is getting louder which is why I tried to take care of it now.

thank you for any advice

Top
#6506 - 10/20/02 08:44 PM Re: EP125 buzzing sound
john_henderson Offline
veteran

Registered: 09/03/02
Posts: 186
Before we get into a whole bunch of diagnostics. Some questions;

A. When you say a buzzing, is this a kind of hi pitched buzzing noise, or more of a hum?
B. When you are very close to the unit, does the noise sound like it is coming more from the back of the unit. Or is it a hum that you hear from the woofer, and if it is more of a hum, is it effected by increasing or decreasing the volume control on the sub.

The buzzing if this is what it is, and it that sounds like it is coming more from the rear of the sub could be a noisy transfromer in the sub power supply. The fix for that would be to call Joe in service and arrange to either send it back or have Joe send you a new part and you would return the defective one after you replace the unit.

Top
#6507 - 10/20/02 11:49 PM Re: EP125 buzzing sound
Patchwork Offline
veteran

Registered: 09/23/02
Posts: 199
yes, the humming is from the power supply

I will call Joe. I figured there was a fix for this.

Thank you.

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.