You are not logged in. [Log In]


Forums » General Discussion » The Water Cooler » Forum Display Errors

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#89116 - 04/06/05 03:59 PM Forum Display Errors
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16437
Loc: Ben Lomond, California
This is probably just a symptom of the fact that Amie is modifying (or has modified) the headers and footers of the website, but the three links in the upper right (home, contact, view cart) are white, and thus invisible against the forum's background. Does everyone else have this problem, too?
_________________________
I can explain it to you but I can't understand it for you.

Top
#89117 - 04/06/05 04:02 PM Re: Forum Display Errors
bigjohn Offline
connoisseur

Registered: 01/21/04
Posts: 3016
Loc: San Angelo, TX
yup.. good catch peter..

it just looks like two small verticle lines, but when you move your curser up to it, the little finger points like there is something there..

i would have never caught that...

bigjohn
_________________________
EXCUSE ME, ARE YOU THE SINGING BUSH??

Top
#89118 - 04/06/05 04:06 PM Re: Forum Display Errors
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16437
Loc: Ben Lomond, California
If you visit the link, it shows up in a different color, though.
_________________________
I can explain it to you but I can't understand it for you.

Top
#89119 - 04/06/05 04:07 PM Re: Forum Display Errors
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 11437
Loc: Central NH
Yes...
I hope they're going to change a bit. I know nothing of HTML but I believe that those three items have been on two lines lately where they used to all be on one line. It offsets the "Main Index" page just enough on my 1280 monitor so I can't see if there's any posts in the last forum w/o scrolling!
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#89120 - 04/06/05 04:15 PM Re: Forum Display Errors
ringmir Offline
aficionado

Registered: 02/03/04
Posts: 619
Loc: boston
I saw that earlier and thought it was just my browser being stupid... it was running very slowly at the time.
_________________________
[black]-"The further we go and older we grow, the more we know, the less we show."[/black]

Top
#89121 - 04/06/05 04:22 PM Re: Forum Display Errors
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
you gotta love a white font on a white background, it must be a top secret area
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#89122 - 04/06/05 04:25 PM Re: Forum Display Errors
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
when viewing the source code it appears the below statement preceeds each of those options, may have something to do with it

class="smallWhiteLink"
_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
#89123 - 04/06/05 04:41 PM Re: Forum Display Errors
bray Offline
connoisseur

Registered: 06/10/04
Posts: 1805
Loc: Colorado
I'm seeing a slightly different font and "main Index" and "whos online" is magenta along with various threads in the different forums.
_________________________
LIFE IS SHORT.
DON'T BE A DICK.

Top
#89124 - 04/06/05 05:07 PM Re: Forum Display Errors
bigjohn Offline
connoisseur

Registered: 01/21/04
Posts: 3016
Loc: San Angelo, TX
yes, i am getting magenta colors now also.

man, what was in that cherry dr pepper i had for lunch?

bigjohn
_________________________
EXCUSE ME, ARE YOU THE SINGING BUSH??

Top
#89125 - 04/06/05 05:10 PM Re: Forum Display Errors
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13565
Loc: Iowa
When I refresh my browser I do see them in magenta for about a second, and then the disapear. Still white on white.

_________________________
M80s-VP180-4xM22ow-4xM3ic-EP600-2xEP350
Anthem AVM60 Outlaw 7700 Emotiva A500 Epson 5040UB



Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,207 Registered Members
15 Forums
23,963 Topics
423,616 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13565
CV 11675
MarkSJohnson 11437
0 registered ()
37 Guests and
4 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup