Axiom Home Page
Posted By: Bitjockey Some network drive and USB drive issues - 07/19/16 08:14 PM
Hi everyone,
I'm a Kickstarter backer who waited just over a year to receive my AxiomAir. Well, today feels like Christmas, as the unit finally arrived. Woohoo! :-)

For various reasons (spotty internet connectivity at my cottage, my fetish for FLAC lossless audio) I prefer to curate my local music library on Windows PCs at home and cottage, and I also use a 512GB SSD USB drive to keep home and cottage libraries in synch. I also have many Logitech Squeezebox devices (some also based on Raspberry Pi) which render my music.

I tried to map to my network drive using various options, none seemed to work. Thankfully, I use BubbleuPnP, which allowed me to select my Squeezebox library and my AxiomAir to render music...all worked really well, just a bit cumbersome to switch between Bubble and AA UIs.

But what if I want to take the AA onto my dock, where network connectivity is out of range? I inserted my 512GB USB drive into one of the unused USB ports on the AA, but the webUI didn't allow me to browse anything. Could this be due to the fact that the drive is formatted as NTFS? Or am I doing something wrong?

Very pleased and grateful that you brought this product to market, it was well worth the wait!

Posted By: Timmeh Re: Some network drive and USB drive issues - 07/21/16 04:40 PM
The AA won't recognize an external drive connected by a wire yet. It has to be a USB key plugged into the jack directly. Ian implied this will change in the future though. In the meantime you will have to get a high capacity key (or multiple, as there are multiple slots) and copy your music onto them. I have one of the tiny Sandisk 128 Gb keys and it works nice, and you can still close the door it's so small.
Thanks Timmeh, this is good to know, I was trying both Windows and Linux-style UNC paths with no success.

Is your Sandisk key formatted as NTFS? My 512GB SSD USB external drive is, and nothing is recognized when I plug it in. In my case, all of my songs are under a subdirectory name (music). The drive also gets quite warm, as if the AA is supplying charging current to it :-(. I checked the SanDisk 128GB CZ43 Ultra Fit, and it comes formatted as FAT32.
© Axiom Message Boards