Axiom Home Page
Posted By: Ian AxiomAir Version 2.12.1 is now available - 12/16/19 06:05 PM
This latest version of the code has Roon Integration and the ability to set your volume level on start-up to whatever level you like instead of the 50% default level. If you use Bluetooth a lot you will likely want to set this much higher than 50%
I tried to upgrade and it didn’t take. I am left with just a green light. No Wifi or Ethernet.

Any suggestions to get things to work?
Posted By: Mojo Re: AxiomAir Version 2.12.1 is now available - 12/17/19 12:01 AM
Is that version "toasted Corylus Avellana"? Because "toasted European hazelnut" just doesn't have the same ring to it.
Shawzy44 : The update may take a bit after the first restart. In the update process, the OS will download the upgrade package and apply it to the factory image upon reboot. That second step may take a while and you'd see the green light like you mentioned.
Try powering up the device and leaving it on for a bit. Let us know if the problem persist after 15 minutes. If it does, there's a couple of additional things we can do, including a simple factory reflash.
It would have actually been "Toaster Pinus Coulteri Strobilus" laugh
Got 2.12.1 to work after 3 tries. Still no Apple Airplay 2.

I am the owner of an 'original' (Kickstarter version) Axiom Air N3.

After downloading version 2.12.1 and following the command to reboot, the AA remains non-functional. Upon rebooting, the green light appeared but the unit remained in that state for more than 40 minutes. I powered down the unit (green light went off), waited a minute or two, then attempted to re-start/reboot the AA. No luck... green light came on and has remained on for almost 60 minutes.

Looking for 'next steps' in order to try to restore the AA to full function.


Flashed SD card with latest system version and reinstalled - AA is once again fully functional.

Odd that did not encounter this kind of issue with any other system updates.

© Axiom Message Boards