New Axiom Forum formatting issues

Posted by: SirQuack

New Axiom Forum formatting issues - 12/31/16 09:08 AM

For those of you that have some formatting issue, try hard refreshing your browser.

Chrome:
Hold down Ctrl and click the Reload button.
Or, Hold down Ctrl and press F5.

Firefox:
Hold the Ctrl key and press the F5 key.
Or, hold down Ctrl and Shift and then press R.

Internet Explorer:
Hold the Ctrl key and press the F5 key.
Or, hold the Ctrl key and click the Refresh button.

Mac:
Hold down the Shift and click the Reload button.
Or, hold down Cmd and Shift and then press R
Posted by: michael_d

Re: New Axiom Forum formatting issues - 12/31/16 02:04 PM

That worked for me with Chrome. I had no idea such a thing as hard refresh existed, thanks!
Posted by: a401classic

Re: New Axiom Forum formatting issues - 01/02/17 10:54 AM

I did the <shift> reload and <cmd><shift>R in both Chrome and Firefox and this is what it looks like. Is this what it's supposed to look like?
Posted by: SirQuack

Re: New Axiom Forum formatting issues - 01/02/17 11:21 AM

just try CTRL and then the F5 key, I use Chrome and that fixed it for me. Mine looked like yours as well before that.. CMD is for Mac

so just try holding down CTRL and then F5 key for chrome, firefox, or IE
Posted by: a401classic

Re: New Axiom Forum formatting issues - 01/02/17 11:34 AM

Hi Randy,

I'm on a Mac so <ctrl> F5 does nothing for me, but I think I figured it out... If I log out, I get a much better looking format. So I compared the source code between the dark background and the logged out, default version and the thing that stands out is the Stylesheet setting. If I change the Stylesheet to Axiom-Light, it looks much cleaner, but I prefer the black background since I usually view at night...
Posted by: SirQuack

Re: New Axiom Forum formatting issues - 01/02/17 11:44 AM

but at the top you are not supposed to see those links listed that way, that is what mine looked like on Windows/Chrome before I tried the Ctrl F5 for hard cache refresh.

If your still seeing it listed like that in the upper left I think you still might have issues.
Posted by: a401classic

Re: New Axiom Forum formatting issues - 01/02/17 11:56 AM

This is what it looks like now after just changing the Stylesheet setting - and there is no option for "dark" any more frown
Posted by: SirQuack

Re: New Axiom Forum formatting issues - 01/02/17 12:21 PM

Yep Scott, looks like you got it figured out. smile I hope some of the custom settings come back, I don't like the white background and miss my blue. I can't get the Trade Up site to work.
Posted by: tomtuttle

Re: New Axiom Forum formatting issues - 01/06/17 10:01 AM

I'm with Scott on this. The dark stylesheet is clunky wrt the new format. Cntl-Refresh on Chrome for Windows did not fix the issue.