New Axiom Forum formatting issues

Posted by: SirQuack

New Axiom Forum formatting issues - 12/31/16 09:06 AM

For those of you that have some formatting issue, try hard refreshing your browser.

Chrome:
Hold down Ctrl and click the Reload button.
Or, Hold down Ctrl and press F5.

Firefox:
Hold the Ctrl key and press the F5 key.
Or, hold down Ctrl and Shift and then press R.

Internet Explorer:
Hold the Ctrl key and press the F5 key.
Or, hold the Ctrl key and click the Refresh button.

Mac:
Hold down the Shift and click the Reload button.
Or, hold down Cmd and Shift and then press R
Posted by: brwsaw

Re: New Axiom Forum formatting issues - 12/31/16 03:08 PM

Suggestions for android?
Posted by: MatManhasgone

Re: New Axiom Forum formatting issues - 01/01/17 10:39 AM

Thanks. I was starting to think that there was some really bad CSS form that didn't get loaded on the update and it was going to get hard to read here.
Posted by: SirQuack

Re: New Axiom Forum formatting issues - 01/01/17 12:39 PM

yeah, it took me a few days to realize if I scrolled down I could see the forums just out of wack. Still seem to be missing a lot of features from the previous version. The "Compare" speakers feature doesn't seem to be working. Also, I can't see where to few personal messages anymore.

Axiom really needs to come up with a better "verification' system to block these idiot spammers that setup fake accounts.
Posted by: SirQuack

Re: New Axiom Forum formatting issues - 01/01/17 01:31 PM

also don't see advance search options anymore.