Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s New Computer Speakers

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
3 registered (cowskeleton, Ken.C, Dundas), 35 Guests and 13 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13364 Members
11 Forums
23095 Topics
408337 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17856
pmbuko 16323
SirQuack 13356
CV 11397
MarkSJohnson 11072
Meanwhile On Facebook

For all of you music lovers and studio geeks, this is absolutely amazing! https...

Monday morning grin! (y)

Time to hang up our skis . . . and rock our M22-in-walls while we wait for the m...

󾠔 It's the end of a long, long era at Axiom today. Brent Tombari is retiring fr...

Topic Options
Rate This Topic
#152096 - 11/26/06 11:38 AM ep 350 standby
mikeh Offline
hobbyist

Registered: 03/03/06
Posts: 29
My ep350 suddenly turns on even though there is no siginal. this results in a low hum sound that is annoying. this just recently started. Anyone know a reason or solution?
_________________________
axiom m22ti vp100 q4s q8 rear ep350 yamaha 5890

Top
#152097 - 11/26/06 11:44 AM Re: ep 350 standby [Re: mikeh]
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
I wonder if the hum is originating within the sub, or outside of the sub? Disconnect the line-in / input and see if the hum stops.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top
#152098 - 11/26/06 04:39 PM Re: ep 350 standby [Re: dllewel]
mikeh Offline
hobbyist

Registered: 03/03/06
Posts: 29
Dave
Thanks for advice..It is not the sub must be receiver. I hooked sub to another system and it was fine..Even with receiver tturned off (Yamahaa HTR-5890) it hums rather loudly. Checked cords and replaced no help. It seems to be receiver related.. Any words of advice would be appreciated.

Mike
_________________________
axiom m22ti vp100 q4s q8 rear ep350 yamaha 5890

Top
#152099 - 11/26/06 04:58 PM Re: ep 350 standby [Re: mikeh]
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
Sounds like a possible ground loop problem. Try disconnecting source audio and video inputs from your receiver one at a time until you find the hum stops.

Alan has a document on eliminating hum here.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top
#152100 - 11/26/06 06:50 PM Re: ep 350 standby [Re: dllewel]
mikeh Offline
hobbyist

Registered: 03/03/06
Posts: 29
Dave

Thanks so much. Went to Alan's article, bought the radio shack loop isolator, and every thing working great. This was driving me crazy...Thanks again

Mike
_________________________
axiom m22ti vp100 q4s q8 rear ep350 yamaha 5890

Top
#152101 - 11/27/06 12:23 PM Re: ep 350 standby [Re: mikeh]
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
No problem Mike. I'm glad to have been of help. It seems most of these issues are related to the cable TV feed. Thank to Alan for providing a great write up to solve these annoying issues.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.