Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
4 registered (mapatton, Ken.C, Da_Gimp_Pimp, Socketman), 55 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,380 Registered Members
11 Forums
23,218 Topics
411,176 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17932
pmbuko 16357
SirQuack 13357
CV 11473
MarkSJohnson 11198
Meanwhile On Facebook
Topic Options
Rate This Topic
#205557 - 04/25/08 10:39 PM Source Setting on Denon AVR 1906
FireGuy Offline
devotee

Registered: 10/31/07
Posts: 316
Loc: Buffalo, New York
Looking for help to reset my Denon AVR. Denon has not been much help, at least the performance of the 1906 has been excellent. My initial source setting was perfect, set to CD to play music CD's, DVD to watch DVD's...now, for some reason the only setting for playback on CD & DVD is in the DVD mode. Plus (and this one has me rather upset) when I play SACD Pink Floyd "Dark Side Of the Moon" there is no audio whatsoever, no matter what source I select. Have I inadvertantly changed something somewhere? No one has played with the rear wiring, btw. Thanks.
Axiom M3
Denon AVR-1906
Celestion F35C
Yamaha DVD-C750
BIC V1220
Polk RMS surrounds
_________________________
FireGuy
M22V3/M3ti/M2V3/Omega Super 5/Aperion 5C/OutlawLFM1+Sub/Denon AVR1906/YamDVDC750/AS AMP110

Top
#205559 - 04/25/08 11:15 PM Re: Source Setting on Denon AVR 1906 [Re: FireGuy]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10400
Loc: Calgary, Alberta
Has something changed in the DVD player? Sounds like that might be the probelm. Possibly the player setting has been changed from bitstream to PCM or vice versa.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#205574 - 04/26/08 09:40 AM Re: Source Setting on Denon AVR 1906 [Re: jakewash]
SRoode Offline
connoisseur

Registered: 03/20/08
Posts: 1201
Loc: Fishers, Indiana, USA
If you unplugged the player (I'm assuming it is a Denon as well, and connected via Denon Link), it may have reset to "video". Change it to "audio" for the SACD channels to function.

Edit - Oops. Read that you have a Yamaha...


Edited by SRoode (04/26/08 10:04 AM)
_________________________
2 M80s, 1 VP180, 4 QS8s, 2 EP800s, 4 Algonquins, 2 M3 VaSSallos

Top
#205575 - 04/26/08 09:54 AM Re: Source Setting on Denon AVR 1906 [Re: SRoode]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13357
Loc: Iowa
You could always reset the receiver back to its factory defaults, instructions in the manual in the troubleshooting section.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#205576 - 04/26/08 10:22 AM Re: Source Setting on Denon AVR 1906 [Re: SirQuack]
FireGuy Offline
devotee

Registered: 10/31/07
Posts: 316
Loc: Buffalo, New York
These sound like viable solutions. I'll give them a try. Thank you.
_________________________
FireGuy
M22V3/M3ti/M2V3/Omega Super 5/Aperion 5C/OutlawLFM1+Sub/Denon AVR1906/YamDVDC750/AS AMP110

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.