You are not logged in. [Log In]


Forums » General Discussion » Advice from Axiom Owners » 12v trigger?

Topic Options
Rate This Topic
#221307 - 09/16/08 11:39 PM 12v trigger?
Hutzal Offline
connoisseur

Registered: 07/26/06
Posts: 2102
Loc: Hollywood. (Canadian @ <3)
Hey guys,

I have googled this topic, and still cannot find any info on this...

Can I use a normal 3.5mm stereo male/male to connect the 12v trigger from an RX-V663 to the LPA-1 amp?

What kind of cable is used for this? I am pretty confused about this whole issue, not sure why google hasn't come through for me!!
_________________________
Producer | Composer
www.robbhutzal.com

Top
#221315 - 09/17/08 01:07 AM Re: 12v trigger? [Re: Hutzal]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 18044
Loc: NoVA
I suspect it requires a mono cable, but I would take that with a gigantic grain of salt.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#221317 - 09/17/08 02:39 AM Re: 12v trigger? [Re: Hutzal]
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10621
Yeah, Robb; a mono patch cord such as this one will fire it up. Now that you're in the U.S. of A. though, you'll have use a 1/8" rather than a 3.5mm.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#221323 - 09/17/08 05:41 AM Re: 12v trigger? [Re: JohnK]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10415
Loc: Calgary, Alberta
\:D
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#221330 - 09/17/08 07:00 AM Re: 12v trigger? [Re: Ken.C]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3399
Loc: Laval, Quebec, Canada
Yes, make sure it is mono. I tried stereo cables (I had loads of them) at some point and it was not working. Used mono and yippee! Might differ depending on device.
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
AxiomAir/6xM2/4xM22/2xVP150/2xM3

Top
#221337 - 09/17/08 11:46 AM Re: 12v trigger? [Re: JohnK]
Hutzal Offline
connoisseur

Registered: 07/26/06
Posts: 2102
Loc: Hollywood. (Canadian @ <3)
 Originally Posted By: JohnK
Yeah, Robb; a mono patch cord such as this one will fire it up. Now that you're in the U.S. of A. though, you'll have use a 1/8" rather than a 3.5mm.


Awesome John, thanks a ton. I'll probably go over to Rat Shack and pick one up. 1/8"...pffft
_________________________
Producer | Composer
www.robbhutzal.com

Top
#221346 - 09/17/08 02:27 PM Re: 12v trigger? [Re: Hutzal]
marsilians Offline
hobbyist

Registered: 12/20/07
Posts: 26
Loc: Markham, Canada
Hutzal,

Seeing that you are using an Emo amp, here is a good link on the topic of connecting triggers to amps.

http://emotivalounge.proboards54.com/index.cgi?board=ampfaqs&action=display&thread=1719

Top
#221389 - 09/17/08 09:20 PM Re: 12v trigger? [Re: marsilians]
Hutzal Offline
connoisseur

Registered: 07/26/06
Posts: 2102
Loc: Hollywood. (Canadian @ <3)
thanks for the thread Mars! Totally missed that one (although I don't use the Emo forum all that often).
_________________________
Producer | Composer
www.robbhutzal.com

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 
Forum Stats

15,224 Registered Members
15 Forums
23,992 Topics
424,052 Posts

Most users ever online:
883 @ 03/04/17 05:06 PM

Top Posters
Ken.C 18044
pmbuko 16437
SirQuack 13567
CV 11677
MarkSJohnson 11437
1 registered (BBIBH)
63 Guests and
6 Spiders online.
Key: Admin, Global Mod, Mod
Newsletter Signup