Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980

Axiom Dolby Atmos 7.2.4 Cinema
Solarrdadd's 7.1 Apartment HT!
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
1 registered (Ken.C), 124 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Forum Stats
13,398 Registered Members
11 Forums
23,275 Topics
412,447 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17961
pmbuko 16378
SirQuack 13358
CV 11512
MarkSJohnson 11245
Meanwhile On Facebook
Topic Options
Rate This Topic
#335890 - 01/27/11 09:37 PM problem with my Oppo or Onkyo?
mpyw Offline

Registered: 07/24/09
Posts: 282
Loc: Kuala Lumpur, Malaysia
I have this Norah Jones' Come Away with me SACD

When playing using my Oppo BDP-80 sending DSD signal to the Onkyo 808, the background have the humming sound like "orooorooooo..." like wind blowing to the microphone, playing stereo version of the SACD got no humming sound.

Then I put the SACD in my 1st gen fat PS3, sending 5.1 LPCM to the Onkyo, the back ground is very clean.

so, is the Oppo having problem or the decoding of DSD by the Onkyo having problem?

Edited by mpyw (01/27/11 09:41 PM)

#335893 - 01/27/11 10:03 PM Re: problem with my Oppo or Onkyo? [Re: mpyw]
ClubNeon Offline

Registered: 02/06/09
Posts: 3453
Loc: Western Maryland, USA
I believe the Oppo can be configured to send PCM also. So try that. I'm going to guess it is the Onkyo, DSD is such a difficult format to get right.
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs


Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.