Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog
Wall'O'Fame
Solarrdadd's 7.1 Apartment HT!
A promise is A promise... Axiom's second home
Who's Online
1 registered (brendo), 75 Guests and 9 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,367 Registered Members
11 Forums
23,131 Topics
409,115 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17880
pmbuko 16335
SirQuack 13356
CV 11436
MarkSJohnson 11102
Meanwhile On Facebook
Topic Options
Rate This Topic
#335890 - 01/27/11 09:37 PM problem with my Oppo or Onkyo?
mpyw Offline
local

Registered: 07/24/09
Posts: 281
Loc: Kuala Lumpur, Malaysia
I have this Norah Jones' Come Away with me SACD

When playing using my Oppo BDP-80 sending DSD signal to the Onkyo 808, the background have the humming sound like "orooorooooo..." like wind blowing to the microphone, playing stereo version of the SACD got no humming sound.

Then I put the SACD in my 1st gen fat PS3, sending 5.1 LPCM to the Onkyo, the back ground is very clean.

so, is the Oppo having problem or the decoding of DSD by the Onkyo having problem?


Edited by mpyw (01/27/11 09:41 PM)

Top
#335893 - 01/27/11 10:03 PM Re: problem with my Oppo or Onkyo? [Re: mpyw]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3453
Loc: Western Maryland, USA
I believe the Oppo can be configured to send PCM also. So try that. I'm going to guess it is the Onkyo, DSD is such a difficult format to get right.
_________________________
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs
-Chris

Top

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.