Get Free, Friendly, Expert Advice
Call 1-888-352-9466 or email

Designed and Manufactured in Canada Since 1980


Wall'O'Fame
Axiom Dolby Atmos 7.2.4 Cinema
Solarrdadd's 7.1 Apartment HT!
AxiomAudio Blog

Insider’s Sneak Peek: AxiomAeris

Axiom’s New Computer Speakers

Blind Listening Tests

Who's Online
2 registered (Ken.C, MarkSJohnson), 112 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13,584 Registered Members
11 Forums
23,429 Topics
415,470 Posts

Most users ever online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 18029
pmbuko 16418
SirQuack 13369
CV 11585
MarkSJohnson 11370
Meanwhile On Facebook
Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#385934 - 11/20/12 06:09 PM Hum from Subwoofer
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
Getting a very loud hum from subwoofer. EP 500 connected to a Denon 3808CI. I am guessing its a ground loop, and wondering the best suggestion for a fix.....thanks

Top
#385936 - 11/20/12 06:50 PM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13369
Loc: Iowa
is the subwoofer plugged into an outlet on the same AC circuit as the other components? It also can be a result of other equipment in the mix, for ex., direct tv receiver.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
(M22-OWM22-VP100)-all in storage


Top
#385937 - 11/20/12 07:12 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
I haven't hooked up cable or satellite yet. I may try the extension cord route, try a different outlet. Almost wondered if it could be Rogers internet running through Boxee. I was just doing a little reading and could be the amp and the sub fighting for 0.00 volts.

Top
#385939 - 11/20/12 07:24 PM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13369
Loc: Iowa
is there a hum when just plugged into outlet, and no coax, or just when you introduce the line in coax?
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
(M22-OWM22-VP100)-all in storage


Top
#385941 - 11/20/12 07:30 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
with coax, and the hum stops and starts when switching inputs/signals on the receiver, say from Boxee to PS3.

Top
#385942 - 11/20/12 07:37 PM Re: Hum from Subwoofer [Re: Davidworks]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13369
Loc: Iowa
My 600 did that as well, and I removed the gound screw on the back, which was an option back in the V2 series, not sure the 500 has that on that back, hmmm. If you unhook other equipment from receiver, and add them back one by one, I wonder if one of those items is causing the issue. Possibly the HDMI on the Ps3. Ground Hums suck.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
(M22-OWM22-VP100)-all in storage


Top
#385949 - 11/20/12 08:33 PM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
I tried pulling all the inputs, still no luck. I'm going to guess that a new/better power bar won't do the trick. hard to find a separate circuit in the same room.

Top
#385977 - 11/21/12 08:36 AM Re: Hum from Subwoofer [Re: Davidworks]
Ken.C Online   content
shareholder in the making

Registered: 05/03/03
Posts: 18029
Loc: NoVA
If there's nothing hooked up to the sub except power and it still hums, it's not a ground loop. Call Axiom.
_________________________
I am the Doctor, and THIS... is my SPOON!

Top
#385984 - 11/21/12 10:00 AM Re: Hum from Subwoofer [Re: Davidworks]
Davidworks Offline
regular

Registered: 11/20/12
Posts: 7
it only hums hooked up to coax going to the amp.

Top
#385985 - 11/21/12 10:04 AM Re: Hum from Subwoofer [Re: Davidworks]
cb919 Offline
connoisseur

Registered: 02/17/09
Posts: 1042
Loc: Ottawa, Canada
See if you can ground the Rogers to the main house or other available ground. I had the same issue from Rogers and solved it by grounding my main Rogers coax coming into the house at the demarcation point.
_________________________
Dan
In/On Wall 500 w M2 Center Channel

Top
Page 1 of 2 1 2 >

Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2015 Colquhoun Audio Laboratories Limited
All Rights Reserved.