Just google "How to disable java" for whatever browser she's using. Pretty straight forward. Checked mine (Firefox) and it was already disabled, apparently by a recent update.
_________________________
Epic 80 / SVS PB13 Ultra
Denon 3805 / M2200 Outlaw Monos /
Sammy 55" LED