Ray, I'd say it's some setting in Windows 7. I found the following page, which tells you how to disable automatic expansion of submenus. Just follow the steps and you'll probably see that option disabled on your computer.

http://en.kioskea.net/faq/27257-windows-7-disable-the-automatic-submenu-expansion-option
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.