Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
3 registered (michael_d, MarkSJohnson, J. B.), 118 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403267 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17741
pmbuko 16259
SirQuack 13318
CV 11146
MarkSJohnson 10832
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Topic Options
Rate This Topic
#1052 - 01/20/02 01:09 PM What are YOUR crossover settings?
Anonymous
Unregistered


I have the M22TI SE and the EP-175.

My receiver is about 45 watts per channel (Harmon Kardon AVR-120).

What crossover settings do you use?




Top
#1053 - 01/21/02 04:41 AM Re: What are YOUR crossover settings?
Ian Offline
President
aficionado

Registered: 03/13/01
Posts: 796
I would suggest starting with 60 Hz on the EP175 cross over selector. From there a little experimenting in each direction should give you the best setting for your room.

Ian Colquhoun
President & Chief Engineer
_________________________
Ian Colquhoun
President & Chief Engineer

Top
#1054 - 06/02/02 12:33 AM Re: What are YOUR crossover settings?
MattHill Offline
frequent flier

Registered: 12/14/01
Posts: 11
Loc: Mount Laurel, NJ
I have the Epic 80 setup, and cross over my M80Ti's at 40 Hz, the VP150 at 60 Hz and the QS8s at 80 Hz. This seems to work well and does not produce any notches that I can hear.

Top
#1055 - 06/02/02 06:38 PM Re: What are YOUR crossover settings?
Big_L Offline
buff

Registered: 04/17/02
Posts: 40
Loc: Brooklyn, NY
I have a H/K AVR 520, M3's for mains and a VP100. I had the M3's set to "large" 60Hz for a while, since the M3's are rated to 50Hz. I just recently set them to "small" 80Hz and to be honest, I can't really hear a difference. BTW, the rest of the low-end is handled by an A.R. 12" powered sub.
The VP100 I set to "small" as well as my surrounds.
_________________________
Big L

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.