Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Greg's pseudo-HT room
EP175v4 with M3v4
Who's Online
2 registered (fredk, JohnK), 45 Guests and 10 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22948 Topics
405869 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16298
SirQuack 13344
CV 11273
MarkSJohnson 10968
Meanwhile On Facebook

The end of a truly unique voice. RIP Joe Cocker - you were part of the soundtr...

Here's hoping you get what you really want this year! What could be better than...

Shopping made easy! Need it by the 24th? Upgrade to air shipping for just $20!...

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

Topic Options
Rate This Topic
#111058 - 09/18/05 02:23 AM ground loop
mengamelon1 Offline
frequent flier

Registered: 09/16/05
Posts: 11
ok.. well im pretty sure i have a ground loop problem. But I've been reading that most of the ground loop comes from cable tv and you can test it by unpugging the cable from teh tv and if the "hum" goes away then thats where the problem is coming from. Well mine is the opposite, when I unplug the cable from the tv it gets a lot worse and actually starts to go crazy. What does this mean? And how can i resolve this.

Top
#111059 - 09/18/05 04:02 AM Re: ground loop
JohnK Online   content
shareholder in the making

Registered: 05/11/02
Posts: 10412
MM, welcome. From what you describe it appears that, contrary to the usual situation, the difference in electrical potential at different grounding points(which is what causes the ground-loop hum/buzz)is even greater when the cable feed isn't in the circuit. Mysterious, but it indicates that putting an isolation transformer on the cable feed likely won't help. The outer ground shield on the coaxial cable should be isolated from the input on the sub so that only the center signal cable is connected to the sub. With the sub volume low, it can be tested by slowly pulling out the RCA plug to see if the center can remain in contact(to feed the signal)while the outer shield is no longer in contact, which should stop the hum. If it does, you can try covering the sub input contact with a piece of plastic film or strip of paper so that the outside shield doesn't make metal-to-metal contact, even when the RCA plug is fully inserted. If this works, it's free; items called ground loop isolators are available for $10-$20(such as this )which connect between the sub out on the receiver and the input on the sub. Note that in either case the sub is still safely grounded through its 3-prong power cord. With the shield on the coaxial sub cable connected at only one end, it's slightly less effective at shielding outside interference but is still generally good enough.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#111060 - 09/18/05 10:44 PM Re: ground loop
mengamelon1 Offline
frequent flier

Registered: 09/16/05
Posts: 11
I've tried the putting a piece of plastic between the cable ground and it still has the same problem. I'm going to go and buy the line filter tomorrow and try it. Also I have 2 subs running. When i connnect the second sub from the line out of the 350 i have the same problem with the other sub as well. But if i connect the other sub direcly eliminating the 350 it doesnt hum. Is this normal?

Thanks again

Top
#111061 - 09/19/05 01:47 AM Re: ground loop
JohnK Online   content
shareholder in the making

Registered: 05/11/02
Posts: 10412
MM, if before you tried using plastic to insulate the outer shield on the cable from making metal-to-metal contact with the sub input, a significant point would be if the hum stopped when you pulled the connector part way off, or even all the way off. If it didn't stop, then it wouldn't be a ground loop. I'd suppose that the hum did stop, but you weren't able to insulate it well enough when you tried the plastic and put the RCA all the way in. If so, the ground loop isolator should help.

No, it certainly isn't normal for a second sub not to affected by the ground loop, unless that sub wasn't grounded, i.e. didn't have a 3-prong plug into a 3-prong outlet. One thing to keep in mind is that only God completely understands the mysteries of the ground loop and these things can be hard to trace.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#111062 - 09/19/05 07:39 AM Re: ground loop
mengamelon1 Offline
frequent flier

Registered: 09/16/05
Posts: 11
Well the second sub doesnt have a 3 prong ground plug and the cable is hardwired into the amp. Any ideas there? HaHa.. Your telling me about ground loop being a pain in the ass.... But thanks again for all the help.

Top
#111063 - 09/20/05 12:59 AM Re: ground loop
JohnK Online   content
shareholder in the making

Registered: 05/11/02
Posts: 10412
Well, that was the point: if the second sub wasn't grounded, that's why there was no ground loop hum with it. Using a "cheater" plug to defeat the grounding on a grounded sub stops the hum, but also has disadvantages, i.e. electrocution.
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#111064 - 10/03/05 09:00 PM Re: ground loop
donjuanmiguel Offline
veteran

Registered: 12/03/04
Posts: 132
Ever since adding the 500 to my setup I have been battling a ground loop issue as well. I resolved it by adding an in-line isolator to my sub connection. I first tried one on the cable-tv but that didn't help. No more ground loop but I've always felt I was robbing my subs potential. Don't get me wrong, it performed wonderfully but it just nagged me.

Either yesterday or the day before, I was reading someone elses solution. He ran a 14 gage wire between the sub and his receiver. This morning I tried it. I took off the isolator, connected the wire to chassis screws on the sub and receiver then powered everything on. Although hum was still there, it was far lower than before. Next I unscrewed the ground loop screw on the back of the 500 and that took care of the hum completely. Prior to the isolator, unscrewing it would have made the hum twice as loud.

Excited with the results played an SACD disc but had to stop it after a couple of minutes. The bass was much to strong. I had to recalibrate the sub to compensate for the increased signal reaching it.

If you can, try it. Maybe you won't have to add an isolator after all.

_________________________
Axiom stuff, Denon stuff, & Sony stuff

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.