Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
EP175v4 with M3v4
Jungle's HT
Who's Online
2 registered (GregM, Serenity_Now), 51 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13336 Members
11 Forums
22944 Topics
405793 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17809
pmbuko 16298
SirQuack 13344
CV 11270
MarkSJohnson 10965
Meanwhile On Facebook

Shopping made easy! Need it by the 24th? Upgrade to air shipping for just $20!...

Just two more days! Better tell your gift-givers! http://axiomaudio.com/holida...

So many people took advantage of the weekend sales! Lots of auditioning about t...

Only a few hours left to get a gift card worth up to 25% of your purchase! http:...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#120835 - 12/15/05 10:17 PM Speakers arrived today. One minor problem.
SirClyde Offline
local

Registered: 10/04/05
Posts: 212
Loc: Cedar Park, Tx
My speakers arrived today and let me tell you they look marvelous. After setting them up watch a movie and it sounds great.
M60's are great at this point I think it would have been overkill for me to go to the M80's.
VP150 also sounds great. This is my first set of nice speakers and I know that I do not have a trained set of ears as many out there have but I could not hear what people out there say about the VP150 being bright.
QS8's really impressed me. Now I know why everyone loves these surrounrd speakers.
EP500 at first I thought they were good. I had the volume knob between 5 and 6 o'clock. Like I said it sounded good then I went and turned the knob a little past 6o'clock and I said to myself, "now thats what I'm talking about".

The whole system is impressive and I would recommend them to anyone.

Now for the minor problem. I can hear a little hum coming from the speakers. It did not bother me while watching the movie because i had it cranked up and could not hear it. I can hear it when the volume is low. I called Axiom and jo told me taht it was a groud llop issue and I should unplug everything from the receiver except the speakers and start from there eliminating possible causes. Also mentioned using an extension cord to a different outlet.
I wanted to hear any other thoughts on curing this minor problem. I really hate to unplug everything because it is in a wall unit and is way to much work. But if I have to I guess I will do it. It will have to wait til after X-mas.
_________________________
M60's VP150 QS8's EP500 Denon3805

Top
#120836 - 12/15/05 10:27 PM Re: Speakers arrived today. One minor problem.
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6722
Loc: The Peoples Republic of Il.
One of the most common reasons for a ground loop is the cable or sat tv. First try and disconnect the in coming line for the tv and see if the hum goes away.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#120837 - 12/15/05 10:31 PM Re: Speakers arrived today. One minor problem.
JohnK Offline
shareholder in the making

Registered: 05/11/02
Posts: 10412
Clarence, glad to hear that you're enjoying your Axioms. As to the possible groundloop hum, this can be checked in detail later, but the most common cause is a cable TV connection. So the first thing to try would be to disconnect the cable TV input(if you have cable TV).
_________________________
-----------------------------------

Enjoy the music, not the equipment.



Top
#120838 - 12/15/05 10:32 PM Re: Speakers arrived today. One minor problem.
F107plus5 Offline
connoisseur

Registered: 01/24/05
Posts: 2034
Loc: Fla. Orig. Mich.
I've never had a ground loop problem, so I can't help you with that; but I have read enough posts on the subject to know that it's NEVER the speakers!!!(hey, they only put out what's put in!! Right?!)

Right!

Anyway, glad to hear that you are enjoying your new system so much. That's Great!

Also hope that your problem can be rectified with as little disruption as possible.
Rich.

Top
#120839 - 12/15/05 10:42 PM Re: Speakers arrived today. One minor problem.
SirClyde Offline
local

Registered: 10/04/05
Posts: 212
Loc: Cedar Park, Tx
Yes i do have a cable. Disconnect the incoming line not power line or both. If I can find time tonight i will mess with it but it looks like I would not be able to get to it til I get back from Vegas or after christmas.
Thanks all
_________________________
M60's VP150 QS8's EP500 Denon3805

Top
#120840 - 12/16/05 08:03 AM Re: Speakers arrived today. One minor problem.
newf Offline
devotee

Registered: 04/14/05
Posts: 391
What receiver do you have? some receivers, like my Yamaha, have to be grounded manually by running a ground wire from the amp to something...ummm, well, grounded in the house.


_________________________
M-80TI
VP-150TI/QS8TI
M3V3/M22OWV3/M2OWV4/VP150OWV4/M3ICV4
HSU VTF3-MKII/SVS PB-2000/SB-2000
Dolby Atmos

Top
#120841 - 12/16/05 08:48 AM Re: Speakers arrived today. One minor problem.
SirClyde Offline
local

Registered: 10/04/05
Posts: 212
Loc: Cedar Park, Tx
Denon 3805
_________________________
M60's VP150 QS8's EP500 Denon3805

Top
#120842 - 12/17/05 09:42 PM Re: Speakers arrived today. One minor problem.
SirClyde Offline
local

Registered: 10/04/05
Posts: 212
Loc: Cedar Park, Tx
OK guys I just got back from LA and could not wait til I come back from Vegas. Looks like the source of the hum is coming from the sub. I tried plugging it into my power conditioner and also a different outlet but the hum is still there. When the sub is off the hum is gone.
Any ideas would be greatly appreciated.
_________________________
M60's VP150 QS8's EP500 Denon3805

Top
#120843 - 12/17/05 10:51 PM Re: Speakers arrived today. One minor problem.
rcvecc Offline
aficionado

Registered: 04/17/03
Posts: 608
Loc: east haven ct
use a cheater plug on the subwoofer,it worked for me

Top
#120844 - 12/17/05 10:52 PM Re: Speakers arrived today. One minor problem.
richeydog Offline
connoisseur

Registered: 05/24/04
Posts: 1201
Loc: Fresno, CA
Have you tried unscrewing the Chassis Ground screw from the back of the EP500?
_________________________
*Michael*
AV123 Refugee - X-LS Encore, X-Voce, X-Omnis, Elt-Dpa's
Denon AVR-591
Magnavox NB500MGX BDP


Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.