Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
3 registered (michael_d, Ken.C, MarkSJohnson), 119 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12704 Members
11 Forums
22682 Topics
400472 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17696
pmbuko 16224
SirQuack 13311
CV 11060
MarkSJohnson 10678
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#133122 - 10/28/06 10:37 AM Re: EP350 NOT broken but... [Re: AndyBaj]
AndyBaj Offline
regular

Registered: 10/27/06
Posts: 5

Okay I tried a few things.
I switched patch cables just in case this one was faulty.
I set the subwoofer volume control to about 9 o'clock (low)
I set the amplifier's subwoofer output level to +10 db (!!)

The sub light still only goes from amber to green on loud explosions or other heavy bass notes.

Also, in some cases the light goes from amber back to green in like 10 seconds. Is that normal?

I guess I will send a detailed email to Axiom tech support.
_________________________
M60, QS8, VP100 Yamaha RX-V2600

Top
#133123 - 10/28/06 01:30 PM Re: EP350 NOT broken but... [Re: AndyBaj]
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 5256
Loc: Bowmanville, Ontario, Canada
>>Also, in some cases the light goes from amber back to green in like 10 seconds. Is that normal?

The time from amber to green is presumably a function of the audio content on the DVD you are watching. It's the time from green to amber which should be controlled by the auto-on logic in the subwoofer. If you meant green to amber, 10 seconds does seem awfully short.

Separately, the one time I saw this problem it turned out that the wiring and setup from DVD player to receiver/amp was incorrect... they were actually listening to the stereo feed from the player not the digital feed with LFE channel. As a result, there was almost no LFE being fed to the subwoofer (just the low notes from the mains) and so the sub didn't turn on very often. Probably not the case here but thought I should mention it "just in case".

Top
#133124 - 10/28/06 05:58 PM Re: EP350 NOT broken but... [Re: AndyBaj]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13311
Loc: Iowa
Andy, just want to make sure your using a COAX subwoofer cable? You mentioned "patch cable"... just curious.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.