Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
2 registered (Socketman, CV), 47 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13303 Members
11 Forums
22841 Topics
403596 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17751
pmbuko 16267
SirQuack 13321
CV 11160
MarkSJohnson 10848
Meanwhile On Facebook

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Pre-order our new in-ceiling speakers and save 25%! Offer ends August 11th.

Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#133122 - 10/28/06 10:37 AM Re: EP350 NOT broken but... [Re: AndyBaj]
AndyBaj Offline
regular

Registered: 10/27/06
Posts: 5

Okay I tried a few things.
I switched patch cables just in case this one was faulty.
I set the subwoofer volume control to about 9 o'clock (low)
I set the amplifier's subwoofer output level to +10 db (!!)

The sub light still only goes from amber to green on loud explosions or other heavy bass notes.

Also, in some cases the light goes from amber back to green in like 10 seconds. Is that normal?

I guess I will send a detailed email to Axiom tech support.
_________________________
M60, QS8, VP100 Yamaha RX-V2600

Top
#133123 - 10/28/06 01:30 PM Re: EP350 NOT broken but... [Re: AndyBaj]
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 5330
Loc: Bowmanville, Ontario, Canada
>>Also, in some cases the light goes from amber back to green in like 10 seconds. Is that normal?

The time from amber to green is presumably a function of the audio content on the DVD you are watching. It's the time from green to amber which should be controlled by the auto-on logic in the subwoofer. If you meant green to amber, 10 seconds does seem awfully short.

Separately, the one time I saw this problem it turned out that the wiring and setup from DVD player to receiver/amp was incorrect... they were actually listening to the stereo feed from the player not the digital feed with LFE channel. As a result, there was almost no LFE being fed to the subwoofer (just the low notes from the mains) and so the sub didn't turn on very often. Probably not the case here but thought I should mention it "just in case".

Top
#133124 - 10/28/06 05:58 PM Re: EP350 NOT broken but... [Re: AndyBaj]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13321
Loc: Iowa
Andy, just want to make sure your using a COAX subwoofer cable? You mentioned "patch cable"... just curious.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
Page 2 of 2 < 1 2



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.