Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
2 registered (Ajax, Ken.C), 89 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403242 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17741
pmbuko 16259
SirQuack 13318
CV 11140
MarkSJohnson 10832
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#147942 - 09/19/06 07:17 PM LFE Issues.
Robot Offline
hobbyist

Registered: 08/24/06
Posts: 24
First off, I am an axiom owner, but I chose to get an SVS sub. It just got delivered and I hooked it up, calibrated and was surprised to find that it didn’t sound as great as I had hoped.

My old sub was a 175w KLH that really didn’t keep up with my Axioms, but the bass felt cleaner and punchier with the KLH than with the SVS.

The SVS rattles the walls, but I can’t really feel the “hit” in the seating area. It justs feels flat. A good example of what’s going is when I‘m watching the Fellowship of the Ring and Sauron explodes on the battlefield, that massive wave of bass is felt with my old KLH, but not with the SVS.

I am returning the SVS, so I’ll be in the market for a new sub. Am I just being punished for not getting an Axiom sub?

Any advice would be much appreciated.

Thanks!
_________________________
VP150 / QS8(3) / M60s

Top
#147943 - 09/19/06 07:29 PM Re: LFE Issues. [Re: Robot]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4415
Loc: Marion, IA
What SVS did you get? I have an SVS PCi 20-39 and it has always performed awesome for me. I got mine back when Axiom's subs weren't nearly as outstanding as they are now.

Have you tested your room for correct placement of the sub? I've had KLH speakers in my past as well, including their subs, and the SVS makes the KLH sound like the piece of cheap gear that the KLH is.
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, SVS 20-39PCi, HTPC, JVC RS45, Onkyo TX-NR709, Shakers

Top
#147944 - 09/19/06 07:34 PM Re: LFE Issues. [Re: nickbuol]
Robot Offline
hobbyist

Registered: 08/24/06
Posts: 24
I got the new SVS PB12-NSD. My HT requires that I put the sub up front, but I did try it in different place around the room and got the same results.

I'm worried that the room is somehow "eating" the bass. I'm not sure how that could be since the KLH worked fine, but I can't figure out why I'm not getting the sound I expect.


Edited by Robot (09/19/06 07:36 PM)
_________________________
VP150 / QS8(3) / M60s

Top
#147945 - 09/19/06 07:41 PM Re: LFE Issues. [Re: Robot]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.
It is likely you are either sitting in a null or you don't have the set up correct. The SVS should eat the KLH for lunch. A call to SVS should do the trick.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#147946 - 09/19/06 07:43 PM Re: LFE Issues. [Re: nickbuol]
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 5279
Loc: Bowmanville, Ontario, Canada
1. Do you have the SVS in EXACTLY the same place as the KLH ?

2. How careful was your level setting / calibration ?

This may be the Axiom board but I think we all believe that your new SVS should significantly outperform the KLH. Shouldn't sound any louder or quieter normally (if the level setting is correct) but it should definitely outperform at the important parts of the movie.


Edited by bridgman (09/19/06 07:51 PM)

Top
#147947 - 09/19/06 07:45 PM Re: LFE Issues. [Re: bridgman]
Robot Offline
hobbyist

Registered: 08/24/06
Posts: 24
Quote:

1. Do you have the SVS in EXACTLY the same place as the KLH ?

2. How careful was your level setting / calibration ?




I do have the SVS in the same place and used the Radio Shack SPL meter to calibrate (although It was my first time using it).
_________________________
VP150 / QS8(3) / M60s

Top
#147948 - 09/19/06 07:53 PM Re: LFE Issues. [Re: Robot]
bridgman Offline
axiomite

Registered: 08/25/04
Posts: 5279
Loc: Bowmanville, Ontario, Canada
Curiouser and curiouser. Did you calibrate the KLH the same way, or is there a chance that it was calibrated "by ear" and in fact was running at a significantly higher level ?

Top
#147949 - 09/19/06 09:04 PM Re: LFE Issues. [Re: Robot]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Robot I am s-l-o-w-l-y learning that it takes a lot of patience and experimenting to get a subwoofer dialed in to a particular environment. For months I tweaked and fiddled and thought on several occasions I had mine sounding pretty good, I just recently moved the sub to another location within the room and the results were night and day. Seems like these big ol' honkerin' subs (your SVS included) takes a lot more tweaking to get them dialed in.

I agree with everybody else...keep tweaking and trying different locations.
_________________________
Rick
Our Room

smile

Top
#147950 - 09/19/06 10:03 PM Re: LFE Issues. [Re: bridgman]
Robot Offline
hobbyist

Registered: 08/24/06
Posts: 24
Quote:

Curiouser and curiouser. Did you calibrate the KLH the same way, or is there a chance that it was calibrated "by ear" and in fact was running at a significantly higher level ?




Yeah, by ear.
_________________________
VP150 / QS8(3) / M60s

Top
#147951 - 09/19/06 10:04 PM Re: LFE Issues. [Re: RickF]
Robot Offline
hobbyist

Registered: 08/24/06
Posts: 24
Quote:


I agree with everybody else...keep tweaking and trying different locations.




The thing is that it doesn't sound good at all. It sounds bad. So I'd be surprised if more tweaking would make any difference. I either got a lemon or SVS just hates my theatre room.
_________________________
VP150 / QS8(3) / M60s

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.