Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
1 registered (CV), 86 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13295 Members
11 Forums
22826 Topics
403248 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17741
pmbuko 16259
SirQuack 13318
CV 11144
MarkSJohnson 10832
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 3 of 3 < 1 2 3
Topic Options
Rate This Topic
#149918 - 10/23/06 12:51 PM Re: subwoofer placement [Re: michael_d]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17741
Loc: NoVA
That calibration doesn't make any sense--cycling LFE to all the speakers? If your speakers are set to small.... all of the LFE should go to the sub! My calibration disk (DVE) merely sends full range pink noise to all of the speakers, and you calibrate them to be the same (other than the sub, which is +12dB as Jakeman explains). There's no separate calibration for LFE. Strange disk you've got there!
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#149919 - 10/23/06 03:04 PM Re: subwoofer placement [Re: Ken.C]
michael_d Offline
connoisseur

Registered: 07/23/04
Posts: 3875
Loc: Up yonder
Yes, it is a weird disk. It has more friggin tests than I feel like messing with. This particular test thatís been giving me grief cycles pink noise between each speaker, sending LFEís to the sub and high frequencies to the speakers. The instructions say that the DBís should be consistent on the RS meter and that the high frequencies have been calibrated to d0 this acurately (I'll just have to believe them). I was incorrect earlier when I said it cycles LFEís to the speakers and the sub.

I messed around with it some more and I think I got it figured out. The X-over settings do affect the LFE output somehow. When I had everything set to 80, the L and R LFE was considerably higher than the other speakers (about 10 DB). I tried to lower the X-over setting on the mains to 60 while leaving the other speakers at 80 and this didnít change anything. I then set the mains back to 80 and bumped up all the other speakers to 100, and now when the test tones cycle back and forth, everything is much, much closer. The LFE is still about 2 dbís higher when it cycles to the L/R mains, but itís right on with all the rest. This is a lot better than the 10 db difference I was getting before. Iím happy now.
_________________________


Top
#149920 - 10/23/06 03:24 PM Re: subwoofer placement [Re: michael_d]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Mike I thought it was a little strange the way the Avia disc did that particular test, I just calibrated the sub to match the mains and left the other speakers alone (all X'overs set to 80). Now I'm going to have to drag out the Avia disc and try it again using your crossover settings on the center and surrounds ... see what you did!
_________________________
Rick
Our Room

smile

Top
#149921 - 10/23/06 03:54 PM Re: subwoofer placement [Re: RickF]
michael_d Offline
connoisseur

Registered: 07/23/04
Posts: 3875
Loc: Up yonder
What do mean what I did Richard?? You started me down this road buddy. I havenít stopped screwing with my system sinse I heard yours!!

Iíll tell you what though; Iím a pretty happy camper. I bought that John Fogarty DVD and watched it in DTS 6.1 channel. Man it sounded awesome! The video on that disk is great too. It looks like HD with my Oppo 971 and 900AU.

Now my biggest gripe is figuring out how in the hell I can make this stupid HK default to 7 channel surround instead of 5 channel every frigin time I put in a DVD. Itís really starting to annoy me having to toggle through the Dolby Digital and DTS options when the DVDís are playing to get it back to DD PL IIx. Same with DTS. Has anyone got that figured out???
_________________________


Top
#149922 - 10/23/06 04:24 PM Re: subwoofer placement [Re: michael_d]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17741
Loc: NoVA
If you find out, tell me.
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
#149923 - 10/23/06 08:05 PM Re: subwoofer placement [Re: michael_d]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
Seems to me the H/K reads and sets up to whatever the DVD is defaulted to ... which never seems to be the mix we want to play the DVD in.
_________________________
Rick
Our Room

smile

Top
Page 3 of 3 < 1 2 3



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.