Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
1 registered (Socketman), 68 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13296 Members
11 Forums
22827 Topics
403291 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17742
pmbuko 16259
SirQuack 13318
CV 11146
MarkSJohnson 10833
Meanwhile On Facebook

A very fond farewell party last night . . . we miss you Noreen!

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#167165 - 04/30/07 05:18 PM SACD
barilkobart Offline
old hand

Registered: 11/19/04
Posts: 87
Loc: Pickering, Ontario, Canada
I have a Harman Kardon DPR-2005 receiver and a Pioneer DV-578A universal DVD player. I have it cabled with six analog RCA cables. I am using the 6 channel input on the receiver.

On the weekend I picked up Dire Staits Brother in Arms on SACD.

Sounds great, but I'm only getting output from the Pioneer from the L/R outputs. The receiver is doing bass management to the SUB. Nothing from the C/SUB/SL/SR outputs in the Pioneer.

I have selected SACD -> multi channel on the DVD menus, but it looks like the Pioneer is only sending signal out the L/R.

I'm thinking there is something wrong the Pioneer.
Perhaps a firmware update?

Any suggestions?



BarilkoBart
VP150 M60s AX1.5s QS8s
SVS PB10
Bryston 3B (mains)


Edited by barilkobart (04/30/07 05:21 PM)

Top
#167166 - 04/30/07 07:33 PM Re: SACD [Re: barilkobart]
varkha Offline
old hand

Registered: 05/14/05
Posts: 66
Loc: Canada
Are you sure the receiver is in 7.1 mode? Check whose problem this is by disconnecting the digital audio from the Pioneer (leaving just the 6 channel analog hookup) and then swapping the front analog pair with the sides and then with the rear. This way if you hear the sound (any sound) from the fronts at all with the sides or backs of the DVD player connected to the front L/R on the receiver you would know that there is something with the receiver - mode perhaps.
_________________________
Axiom Setup

Top
#167167 - 05/01/07 10:09 AM Re: SACD [Re: barilkobart]
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
I'm guessing you also have the DVD connected digitaly, and your receiver is not auto-switching over to the analog inputs- still using the digital Toslink/Coax connection which very likely is ouputing 2 ch. PCM.

Try checking your receiver and verify you can select the analog input for your SACD music mode. You could also try disconnecting the digital cable, leaving only the analog to verify what you're hearing is coming from the analog side.

Good luck.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top
#167168 - 05/01/07 11:17 AM Re: SACD [Re: barilkobart]
Lorenzo1000 Offline
aficionado

Registered: 02/07/04
Posts: 537
Loc: Winterpeg
You have to select the multi channel audio in on the receiver. Use the source button on your remote or the front of the receiver to cycle to the correct source as per the manual info below:

6-Channel/8-Channel Direct Input
• There are two input choices available for use with
sources such as a DVD-Audio or SACD player
that are connected to the 8-Channel Direct
Inputs. Select the appropriate input for your
system and source equipment:
_________________________
2xM80 VP180 2xQS8 2xM3 HSU STF3 LG 60PS11 Denon 3808 ATI 1506 LCR 2xATI 1502 Oppo BDP-83

Top
#167169 - 05/01/07 11:27 PM Re: SACD [Re: dllewel]
duckman Offline
devotee

Registered: 01/09/03
Posts: 312
Loc: kansas
Quote:

I'm guessing you also have the DVD connected digitaly, and your receiver is not auto-switching over to the analog inputs- still using the digital Toslink/Coax connection which very likely is ouputing 2 ch. PCM.


I ran into this when I got my player, I was really po'd for a few weeks till I found out- the copy police will not allow mch to be sent digitally, and on my player you have to turn off the digital out via a button on the remote before mch will be output to the analog jacks. What a plan Your player may have a similar hoop to jump through.
_________________________
Just say No to HDMI

Top
#167170 - 05/05/07 03:21 PM Re: SACD [Re: duckman]
barilkobart Offline
old hand

Registered: 11/19/04
Posts: 87
Loc: Pickering, Ontario, Canada
Finally got around to playing around with it.

I have disconnected the optical connection to the receiver, and the L/R normal stereo RCA jacks, same results. All that is connected in the 5.1 analog outputs.

Looks like the Pioneer is only sending signal out the L/R SACD outputs. I connected these outputs to the C/SR/SL inputs on the reciever, and the inputs worked.

Bottom line is there is no signal coming out of the C/SR/SL/SUB on the Pioneer unit.

BTW, also tried Pink Floyd DSTOM on SACD with the same results.

Any ideas?

Top
#167171 - 05/05/07 03:39 PM Re: SACD [Re: barilkobart]
dllewel Offline
connoisseur

Registered: 06/20/05
Posts: 1189
Loc: Utah, USA
My Sony player had some setting in it to enable the multichannel output vs. the default 2 channel output. And be sure the source material is multichannel as there are some 2.0 channel SACDs out there. The DSOTM is definitely a 5.1 MCH SACD however.

Hopefully its just a setting in your player to enable the SACD multichannel out. Since SACDs are backward compatible with standard CD players, there is a 2 channel only version on them, and the players may default to 2 channel only for those that don't hook the multichannel cables up.

Best of luck.
_________________________
-Dave

M80s VP150 QS8s EP500s
ravenmanor.com/cinema/

Top
#167172 - 05/06/07 12:14 PM Re: SACD [Re: dllewel]
maphiker Offline
buff

Registered: 09/16/05
Posts: 50
In addition to the CD/SACD setting on most players. Often there is a 2 channel/multi-channel setting as well. That is because many SACDs also have a stereo SACD trak.
You have to make the SACD setting AND the multi-channel setting. It can take a little time to figure out how to this but is usually pretty straight forward, once you know how.
Hope this helps.
_________________________
maphiker

Top
#167173 - 05/06/07 12:30 PM Re: SACD [Re: barilkobart]
varkha Offline
old hand

Registered: 05/14/05
Posts: 66
Loc: Canada
I have the same player and it plays the surround disks fine, hopefully it is just the settings. Make sure that:

1. Initial Settings->Options->SACD Playback is set to "Multi-Ch Area" (I think you mentioned that it is in your first post).

2. Initial Settings->Options->Speaker settings->Audio Output Mode is set to "5.1 Channel".

Check the manual around pages 38, 39. The manual is here:
http://ec1.images-amazon.com/media/i3d/01/A/man-migrate/MANUAL000068845.pdf

Note that for DVD-A multichannel playback there is yet additional setting.
_________________________
Axiom Setup

Top
#167174 - 05/06/07 08:18 PM Re: SACD [Re: varkha]
Ken.C Offline
shareholder in the making

Registered: 05/03/03
Posts: 17742
Loc: NoVA
Check your cables. I had a similar problem...
_________________________
I didn't do it, no one saw me, you can't prove anything.

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.