Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (BBIBH), 122 Guests and 3 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13322 Members
11 Forums
22897 Topics
404609 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17782
pmbuko 16280
SirQuack 13337
CV 11208
MarkSJohnson 10900
Meanwhile On Facebook

󾓶 The first review of the LFR880s is out! "If you are adding or upgrading stere...

So much going on in this month's newsletter - new product announcements, a new v...

Love this comment from Doug T! "The M22 bookshelf speakers sound so clean and a...

󾓶 Andrew has spoken! Big update on the AxiomPlay Wireless Platform on the Axiom...

Topic Options
Rate This Topic
#200140 - 03/12/08 07:17 PM EP350 V3 Buzz problem
sdmoel Offline
frequent flier

Registered: 03/14/05
Posts: 19
I just opened my new EP350 V3 and hooked it up. It has a loud anoying buzz. I tired two different woofer cables each with the same result. Any suggestions?

Top
#200141 - 03/12/08 07:24 PM Re: EP350 V3 Buzz problem [Re: sdmoel]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3270
Loc: Laval, Quebec, Canada
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#200142 - 03/12/08 08:10 PM Re: EP350 V3 Buzz problem [Re: EFalardeau]
sdmoel Offline
frequent flier

Registered: 03/14/05
Posts: 19
Thanks! I'll give it a try. My new receiver comes tomorrow to replace my old, so that may do the trick too. I'm goping from a Sony to a Denon so...

I appreciate the link.

Top
#200143 - 03/12/08 08:13 PM Re: EP350 V3 Buzz problem [Re: sdmoel]
Mojo Offline
connoisseur

Registered: 01/21/07
Posts: 3292
I'm not sure what that link says but also try disconnecting your cable at the electrical panel. If that cures the hum, get the cable company to install a ground isolating filter. That cured it for me.

Top
#200144 - 03/12/08 08:24 PM Re: EP350 V3 Buzz problem [Re: Mojo]
Wid Offline
axiomite

Registered: 06/22/03
Posts: 6720
Loc: The Peoples Republic of Il.

Disconnecting cable from an electrical panel? Just disconnect it from the cable or sat box and see if that works.
_________________________
Rick


"A fear of weapons is a sign of retarded sexual and emotional maturity." Sigmund Freud


Top
#200145 - 03/12/08 08:40 PM Re: EP350 V3 Buzz problem [Re: Wid]
Mojo Offline
connoisseur

Registered: 01/21/07
Posts: 3292
My cable comes in at the electrical service entrance. It used to go through a splitter for branches to up and down stairs. When I had this problem, I disconnected it at my DVD player to no avail (don't you remember that post of mine \:\) ?). When I pulled it out of the splitter, the problem disappeared. Then the cable company installed the isolator and they also took out the splitter and put in an amplifier. Since then, I haven't had a problem.

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.