Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Blind Listening Tests

Sneak Peek into Axiom’s Current Research and Development

Axiom’s Newest Speaker: The In-Ceiling M3

Wall'O'Fame
Experimental Atmos
Greetings fellow Axiom owners...
Who's Online
1 registered (michael_d), 60 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13326 Members
11 Forums
22918 Topics
405126 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17789
pmbuko 16289
SirQuack 13339
CV 11234
MarkSJohnson 10938
Meanwhile On Facebook

Did you get your "Golden Email"? The great gift certificate email giveaway star...

Here's a helpful article for everyone looking at putting a new stereo or home th...

Interesting article about who's getting the money from streaming radio services...

Topic Options
Rate This Topic
#2168 - 03/23/02 06:04 PM clipping?
ravi_singh Offline
connoisseur

Registered: 03/14/02
Posts: 1351
Loc: Montreal
Hello everyone

i have a VERY strange problem. I just got the M1's about two weeks ago. One of the first CD's i put in was the new nine inch nails cd STILL. although it sounded good i found the highs screechy and there were 'clicks' comming out of the tweeters (with the volume on my denon 1602 at only -15). So, i figured they needed to be broken in a little more. Listening again today, after about 75 hours of listening, i have the same 'click' problem. i know the cd is good, because if i plug my headphones in to my denon, it sounds perfect, no clicks. just vintage super high quality nine inch nails recording. i only get this problem with this cd. other nine inch nails recordings are beautiful, as are others that really use the tweeters a lot, such as classical music (which i play at louder volumes). the clicks tend to happen in piano parts, or other tweeter intensive parts. anybody have any kind of ideas or advice? i ADORE this cd and can't enjoy it with the clicks! they happen about 20 times per song!

thanks in advance, i'd LOVE to solve this!

Top
#2169 - 03/23/02 06:54 PM Re: clipping?
BBIBH Offline
connoisseur

Registered: 01/10/02
Posts: 1047
Loc: Canada
So let us break this down for clarity purposes:
- the NIN CD sounds poor when played over the speakers. (Multiple points of failure)
- other CD's sound good when played over the speakers. (eliminates most points)
- the NIN CD sounds good played via headphones.( eliminates most points)

If I have paraphrased this correctly, the headphones would bypass the amp output. I would find it difficult to say that the amp can't play a PARTICULAR CD without issue.

I would start by testing the CD on another system. I would also test with another set of speakers on your current system. It seems to be limited to that NIN CD, unless I have read your post incorrectly. Does a friend have a copy of this CD to listen to?

Your post title reads "clipping". This is not typically what clipping sounds like, and not at lower volumes. It could be damage down after severe clipping, but since other CD's sound fine, I would venture to say you have not clipped AND damaged the speakers.
_________________________
Regards,

Mike

Top
#2170 - 03/24/02 12:49 PM Re: clipping?
ravi_singh Offline
connoisseur

Registered: 03/14/02
Posts: 1351
Loc: Montreal
hello BBIBH

thanks for the response. My friend has this CD, and it sounds fine on his setup (old technics amp with psb speakers). my copy of the cd sounds fine on other systems, and sounds fine on my headphones as well.

once i purchase M3's, will definitely be able to test other speakers on my system. in the meantime, i will try to get my dad's old speakers at some point to try them.

i also do not think this is the result of clipping because everything else sounds fine.

could it be a crossover related issue?
this CD is not like other NIN cd's, it is VERY piano heavy, and the clicks tend to happen mostly during intense or loud piano parts. could it be that the tweeters are trying to go too low?

i'm quite lost on this issue. any advice is appreciated!

thanks BBIBH

Top
#2171 - 03/27/02 04:33 PM Re: clipping?
BBIBH Offline
connoisseur

Registered: 01/10/02
Posts: 1047
Loc: Canada
Hmmm.....this is interesting.

So to sum the latest testing:
- your CD sounds fine on another system (eliminates CD as point of failure)
- your CD sounds fine on headphones (eliminates the amp output)
- other CD's sound fine on your system, played through amp and speakers

I would be curious to see if your buddies copy plays the same in your setup.

I would hesitate to say that the speakers crossover is causing this. I say that because it would not be able to discern between this CD's piano and another CD with a heavy piano sound - like a jazz CD. But, I have seen stranger things happen! Connect another set of speakers to eliminate this variable.

Another thought that comes to mind is the source. What are you using and what is your buddy using? I think we have all had CD's that play on one CD player, and not another!
_________________________
Regards,

Mike

Top
#2172 - 03/27/02 04:51 PM Re: clipping?
ravi_singh Offline
connoisseur

Registered: 03/14/02
Posts: 1351
Loc: Montreal
BBIBH

i think my CD was gently scratched AFTER i first listened to it. Another copy of the same CD is not reproducing the same sound. Also, my copy clicks at different spots using my old portable CD player.

thanks for all your input!

Top
#2173 - 03/27/02 05:26 PM Re: clipping?
BBIBH Offline
connoisseur

Registered: 01/10/02
Posts: 1047
Loc: Canada
That is unfortunate that you have a damaged CD. But on the bright side I guess you solved the problem!!
_________________________
Regards,

Mike

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.