Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Positioning Floorstanding Speakers

Our Newest Flagship Model: The M100

Why We Make Our Own Drivers

Wall'O'Fame
"Serenity Cinema", now with 40% extra Serenity!
Updated as requested.
Who's Online
2 registered (J. B., Spoiler), 116 Guests and 8 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
12802 Members
11 Forums
22692 Topics
400664 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17698
pmbuko 16227
SirQuack 13311
CV 11066
MarkSJohnson 10694
Meanwhile On Facebook

8| Don't miss Andrew Welker's post on our message boards about the new subwoofer...

󾓲 The April Newsletter is out! Did you get your copy? http://www.axiomaudio.co...

Double-take! :O How well do you know our line? First one to spot the surprise...

Page 1 of 2 1 2 >
Topic Options
Rate This Topic
#285127 - 01/04/10 11:26 AM A person I work with is having this problem???
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13311
Loc: Iowa
Any thoughts I can give him?

Looking for trouble shooting advice.
I have a Denon A/V receiver. It was on yesterday as I was watching football. At or very close to the time my wife plugged in the vacuum, my speakers started making a continuous popping noise. I unplugged the vacuum and shut down my system. Upon turning my system back on, it seemed fine until my wife ran the vacuum again at which time, I lost the left & right front and center speakers (i.e....they went silent). The back three (left, right and center) are all still working fine. The front three speakers (which are no longer working) are on the same wall as the outlet she was using for the vacuum.
Any thoughts? It seems very strange that the vacuum being plugged in nearby should have any affect on the speakers or receiver, but it is the one common denominator. The outlet she was using is directly below the three speakers.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#285133 - 01/04/10 12:35 PM Re: A person I work with is having this problem??? [Re: SirQuack]
EFalardeau Offline
connoisseur

Registered: 08/27/07
Posts: 3269
Loc: Laval, Quebec, Canada
I have personnally seen a mainframe reboot (something very rare) despite a UPS after a cleaning lady had plugged a vaccum cleaner on the dedicated circuit. My advise is usually to use a broom...
_________________________
E = MC2 = ((2M80 + VP180 + 4QS8)/(EP800 + EP500))^(ADA1500 x D2v)
Audiobytes! 2M22! 2VP150!

Top
#285139 - 01/04/10 12:50 PM Re: A person I work with is having this problem??? [Re: EFalardeau]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10694
Loc: Central NH
Randy, did the vac look like this? Does he live near you?




Did the guy check the fuses on the Denon?
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#285140 - 01/04/10 12:51 PM Re: A person I work with is having this problem??? [Re: MarkSJohnson]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13311
Loc: Iowa
lmao
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#285162 - 01/04/10 02:20 PM Re: A person I work with is having this problem??? [Re: SirQuack]
RickF Offline
axiomite

Registered: 02/26/05
Posts: 5210
Loc: Vero Beach, Florida
I'd probably suggest to him to not have your wife vacuum at the same time that you are trying to watch football at your house.




_________________________
Rick
Our Room

smile

Top
#285164 - 01/04/10 02:27 PM Re: A person I work with is having this problem??? [Re: RickF]
jakewash Offline
shareholder in the making

Registered: 12/26/03
Posts: 10394
Loc: Calgary, Alberta
She should get a new vacuum cleaner, it sounds to me like the vacuum is sending some bad waves over the power lines on the return side of the circuit.
_________________________
Jason
-----------------
TTTHHHPPPPPTTTT!

My HT

Top
#285223 - 01/04/10 06:39 PM Re: A person I work with is having this problem??? [Re: EFalardeau]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6559
Loc: It's all about the location.
 Originally Posted By: EFalardeau
My advise is usually to use a broom...

That's just gonna upset her, Eric.

I would get her a dustbuster instead.


_________________________
A person convinced against their will is of the same opinion still.

Top
#285300 - 01/05/10 01:45 AM Re: A person I work with is having this problem??? [Re: Adrian]
ClubNeon Offline
connoisseur

Registered: 02/06/09
Posts: 3447
Loc: Western Maryland, USA
How about a feather duster and a French maid outfit?
_________________________
Pioneer VSX-1018AH-K, PDP-5020FD, DV-79AVi
Axiom M22s, VP150, QS8s
Sony PS3, surround backs
-Chris

Top
#285452 - 01/05/10 07:07 PM Re: A person I work with is having this problem??? [Re: ClubNeon]
Adrian Offline
axiomite

Registered: 12/27/08
Posts: 6559
Loc: It's all about the location.
OK! THAT'S IT RITE THAR!! \:D
_________________________
A person convinced against their will is of the same opinion still.

Top
#285566 - 01/06/10 03:20 PM Re: A person I work with is having this problem??? [Re: ClubNeon]
Rock_Head Offline
aficionado

Registered: 10/10/04
Posts: 867
Loc: Delta, BC, Canada
As "little Johnny" would say, I like the way you are thinking!

Top
Page 1 of 2 1 2 >



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.