Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Positioning Floorstanding Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
5 registered (oakvillematt, Socketman, Ian, MarkSJohnson, medic8r), 125 Guests and 5 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13294 Members
11 Forums
22822 Topics
403174 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17739
pmbuko 16257
SirQuack 13318
CV 11136
MarkSJohnson 10829
Meanwhile On Facebook

Hope everyone's got their summer favourite playlists cued up for the weekend! W...

(y) Love this customer review of the M2s! "the first time listening to my new a...

These LFR1100 speakers in custom Eggshell White are on their way to Taiwan (yes,...

Friday the 13th . . . oooooh! Who's your favorite Slasher flick character?

Page 3 of 3 < 1 2 3
Topic Options
Rate This Topic
#383942 - 10/10/12 02:53 PM Re: How to post photos on the Axiom Forums! ***** [Re: MarkSJohnson]
exlabdriver Offline
aficionado

Registered: 09/07/11
Posts: 980
Photobucket has changed their format & made it more cumbersome to post pics to our forum.

After much frustration & trial & error, the only way I could find an 'IMG Code' to select was to 'Right Click' on the small photo in your 'Library'. From the menu, select 'Open in Incognito Window'. A new window will open with the large photo with a pane to the right that contains the 'IMG Code' selection. Click on it & it will flash 'Copied'. Close the window & paste into your post in our forum. Repeat for all pics.

If anyone can find an easier way in Photobucket, please let us know....

TAM

Top
#383948 - 10/10/12 03:21 PM Re: How to post photos on the Axiom Forums! [Re: MarkSJohnson]
MarkSJohnson Online   happy
shareholder in the making

Registered: 09/27/04
Posts: 10829
Loc: Central NH
TAM, when I hover over one of the small images in an album, a box opens that shows my different options. By clicking on the address in the "IMG Code" window, it verifies that it's copied that address.
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#384009 - 10/11/12 01:04 PM Re: How to post photos on the Axiom Forums! [Re: MarkSJohnson]
exlabdriver Offline
aficionado

Registered: 09/07/11
Posts: 980
Mark:

I just checked Photobucket again. When I hover over the small pics in my 'Library', I get a 'Hand Pointer' & a 'Gear Icon' on the upper right. I don't know why there is a difference between what you see & what I experience.

That said, I have stumbled upon a less cumbersome way to get to an 'IMG Code' option with what I'm seeing:

'Left Click' on the 'Gear Icon' & select 'Get media links' from the menu. A pane opens up showing 4 options - 'IMG Code' is at the bottom.

TAM

Top
#384014 - 10/11/12 01:16 PM Re: How to post photos on the Axiom Forums! [Re: exlabdriver]
pmbuko Offline
shareholder in the making

Registered: 04/02/03
Posts: 16257
Loc: Leesburg, Virginia
My favorite place to post photos (other than my own Dropbox account) is imgur.com. You can drag-and-drop photos into the browser window. Super easy, and it even provides handy buttons that will put a link to your image into your clipboard for you. smile It also supports albums.
_________________________
"I wish I had documented more…" said nobody on their death bed, ever.

Top
#398226 - 10/27/13 11:40 PM Re: How to post photos on the Axiom Forums! [Re: MarkSJohnson]
radtek2 Offline
old hand

Registered: 08/05/04
Posts: 78
Loc: Yelm, WA
I must be having severe senior moments!!! I decided to replace my avatar on my signature. My dog said it was time for change. So I uploaded a picture to Photobucket copied the IMG code pasted it in the URL address box clicked change and get the pop up box with the house avatars and no Photobucket picture? I also did the same with imgur.com site same results nada.

Now I have done this before..my dogs picture is proof....no he did not do it himself although he could not have done any worse then I have been doing! this is the image address I am trying to use. Any suggestions other then to seek professional help?

Good grief! I just did a preview of my post and my bloody picture showed up...after looking at it some more maybe I should stick with my dog's pic. SOOO if it works here why does it not work for changing my avatar?


Edited by radtek2 (10/27/13 11:40 PM)
_________________________
M80s VP180 QS8 SVS PC13 Ultra & 20-39PCi
NAD T785HD Oppo95
AntiMode8033
ADA 1500 Amp
Pio 151

Top
#398231 - 10/28/13 02:17 AM Re: How to post photos on the Axiom Forums! [Re: MarkSJohnson]
radtek2 Offline
old hand

Registered: 08/05/04
Posts: 78
Loc: Yelm, WA
Well after some trials and tribulations I see it works as the mug shot in the signature bears some resemblance to yours truly and not to his dog. I found that just doing the copy and paste seem to put too much info into the address so I chopped off the [IMG] on both ends and it worked!

I guess I can now assume that the cheese has not entirely slipped off my cracker and the grey matter still functions albeit a bit slower then in years past..but problem solved. laugh
_________________________
M80s VP180 QS8 SVS PC13 Ultra & 20-39PCi
NAD T785HD Oppo95
AntiMode8033
ADA 1500 Amp
Pio 151

Top
Page 3 of 3 < 1 2 3



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.