Get Free, Friendly, Expert Advice
Call 1-866-244-8796 or email

Designed and Manufactured in Canada Since 1980


AxiomAudio Blog

Axiom’s Newest Speaker: The In-Ceiling M3

Outdoor Speaker Placement

Speaker Placement: Unusual Room Layouts and Elevating Speakers

Wall'O'Fame
Greetings fellow Axiom owners...
HG Rosewoods Part 3
Who's Online
5 registered (Kevin1, ereed, SpenceJT2003, bridgman, Da_Gimp_Pimp), 56 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod
Financing
Forum Stats
13310 Members
11 Forums
22849 Topics
403767 Posts

Max Online: 378 @ 02/24/13 04:33 PM
Top Posters
Ken.C 17754
pmbuko 16268
SirQuack 13323
CV 11168
MarkSJohnson 10856
Meanwhile On Facebook

Hurry - sale ends Sunday!

Get a Gift Card Worth 20% of Your Purchase! Save hundreds!

Got your new In-Ceiling speakers yet? #atmosready http://axiomaudio.com/m3-in-c...

(y) Can't wait for the next evolution of surround sound to go mainstream!

Topic Options
Rate This Topic
#396167 - 08/17/13 02:13 PM clicking sound in EP600
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13323
Loc: Iowa
Well, last night while watching some Direct TV down in the Plex last night, my son and I start hearing some clicking/ticking sounds coming from the left side of the room.

At first I thought it was something coming from the left surround. However, it did it on other channels as well. The first time I walked over to figure out what it was the sound stopped. I was confused...

After a bit it started again, and as I approached the 600, and listened back by the amp side, I could tell it was something in the amp ticking.

I turned off the power and unplugged the AC for a few minutes, and when I plugged it back in and turned it on, it started clicking again. As far as I can tell I'm still getting some bass from the sub and as I turn up the gain I get increased volume.

I can call Axiom, just thought I would see what you guys think; fuse? something else?

Thanks..
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#396180 - 08/17/13 10:24 PM Re: clicking sound in EP600 [Re: SirQuack]
nickbuol Offline
connoisseur

Registered: 09/16/04
Posts: 4428
Loc: Marion, IA
I don't believe that your subwoofer exists any more since we still don't see new photos of the new PorterPlex.

Oh, and I have no ideas about your problem. Sorry.
_________________________
http://ht.buol.us
M60s, VP180, VP150, QS8s, SVS 20-39PCi, HTPC, JVC RS45, Onkyo TX-NR709, Shakers

Top
#396184 - 08/17/13 11:05 PM Re: clicking sound in EP600 [Re: SirQuack]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13323
Loc: Iowa
wink
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top
#396204 - 08/18/13 10:01 AM Re: clicking sound in EP600 [Re: SirQuack]
MarkSJohnson Offline
shareholder in the making

Registered: 09/27/04
Posts: 10856
Loc: Central NH
New spirits with bad joints?
_________________________
::::::: No disrespect to Axiom, but my favorite woofer is my yellow lab :::::::

Top
#396219 - 08/18/13 07:06 PM Re: clicking sound in EP600 [Re: SirQuack]
SirQuack Offline
shareholder in the making

Registered: 01/29/04
Posts: 13323
Loc: Iowa
I new we shouldn't have started watching Ghost Adventures and Dead Files on SciFi, and communicating with a ghost box. smile It is basically the clicking sound you hear when first turning on the 600 amp, it just keeps doing it.. I do have a different amp than the current 600v3 has in it.
_________________________
M80s-VP180-QS8s-EP600-2xEP350 Denon3808 Outlaw7700
M22-OWM22-VP100-Denon2805
Audio Nirvana

Top



Moderator:  alan, Amie, Andrew, axiomadmin, Brent, Debbie, Ian, Jc 

Home  |  Corporate Info  |  Products  |  Message Board  |  FAQs  |  Warranty  |  Site Map  |  Privacy Statement   |  Contact Us

©2014 Colquhoun Audio Laboratories Limited
All Rights Reserved.